1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Swype frustration...

Discussion in 'Samsung Fascinate' started by jimmerz, Feb 10, 2011.

  1. jimmerz
    Offline

    jimmerz New Member

    Joined:
    Dec 8, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    Ok. Does anyone know of a way to shut off the swype hidden word menu when I type a word in but have to choose a different word, I DONT EVER WANT TO SEE IT! Please help...

    Sent from my SCH-I500 using DroidForums App
  2. Grievous
    Offline

    Grievous New Member

    Joined:
    Mar 12, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    Swype key > options > word choice window > never
  3. jimmerz
    Offline

    jimmerz New Member

    Joined:
    Dec 8, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    Thanks, but that is not for the hidden word menu. It's the stupid hidden word menu that is driving me crazy!

    Anyone know how to shut that off?

    Sent from my SCH-I500 using DroidForums App
  4. Jeffsasse
    Offline

    Jeffsasse New Member

    Joined:
    Mar 2, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    To my knowledge you can't...just have to use a different keyboard

    Sent from my SCH-I500 using DroidForums App
Search tags for this page
disable swype tutorial android#gsc.tab
,
how to disable swipe keyboard in samsung pop
,

turn off swype hints