Swype for DINC

Discussion in 'HTC Droid Incredible' started by UBNUTN, Sep 3, 2011.

  1. UBNUTN

    UBNUTN New Member

    Joined:
    Sep 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im looking for a friend if swype 3.25 or older can be installed on a non rooted incredible?
     
  2. Bravesfan319

    Bravesfan319 Member

    Joined:
    Jul 5, 2010
    Messages:
    305
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Missouri
    Ratings:
    +0
    I believe that if you didn't have it before, then you can only install the newest version of swype. I'm not 100% sure about this, but I'm pretty certain.

    Hopefully somebody can correct me if I'm wrong?
     
  3. enlightened

    enlightened DF Super Moderator

    Joined:
    Sep 6, 2010
    Messages:
    1,074
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    NYC
    Ratings:
    +4
    Why do you want an old version of Swype? I believe the old beta versions expire after new ones are released.
     
  4. UBNUTN

    UBNUTN New Member

    Joined:
    Sep 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    He doesn't have any Swype.i'm trying to get something for him, so he will stop eye balling my Swype!

    Sent from my ADR6400L using DroidForums
     
  5. kmo

    kmo Member

    Joined:
    Apr 22, 2010
    Messages:
    537
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2