Swype (couple questions)

Discussion in 'Motorola Droid X' started by Jjaeger240, Aug 9, 2010.

  1. Jjaeger240

    Jjaeger240 New Member

    Joined:
    Jul 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    1) It is REALLY loud! Is there any way I can turn down the volume or mute the keypad when using swype? Don't know if I'm blind but I cannot find how to toggle it for the life of me. Would really prefer to have a silent keyboard.

    2) On occasion when I attempt to use the voice recognition function for texting while the input method is set to swype, my phone will freeze. I can hit the home button and everything will go back to normal but I have to restart the phone if I want the voice function to work. Never freezes and no hiccups though if I use the multi-touch keyboard. Does anyone else have this problem?

    Otherwise I absolutely love swype and it works perfect for me. Thanks.
     
  2. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,454
    Likes Received:
    93
    Trophy Points:
    163
    Ratings:
    +93
    On my Original Droid the keypad Audio Feedback Option for Swype is located in Phone Settings/Language & Keyboard Settings/Swype Settings/Audio Feedback, mine is set to silent

    I don't have a Voice to Text option on the Swype keyboard for the D1 only on the stock VKB maybe because they haven't perfected it yet, and that is why it isn't working properly on your device
     
  3. chikibabe

    chikibabe Member

    Joined:
    Jul 7, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Are you referring to the vibration and sound associated w/ it? If so, then you can turn those off under "Settings" and "Language & Keyboard"...

    Mine seems to work just fine..try uninstalling and reinstalling swype?
     
Search tags for this page

mute swype voice text