Swype and Dolphin HD

Discussion in 'Droid RAZR' started by HarleyDad09, Dec 24, 2011.

  1. HarleyDad09
    Offline

    HarleyDad09 New Member

    Joined:
    Nov 12, 2009
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    Anyone else have the issue of Swype not automatically inputting a space between word when using the address bar to do a google search?? It does it for everything else, including google, just not in the address bar, it us target annoying to have to put a space between every word...it messes up the fluidity of Swype.

    Thanks in advance...

    Sent from my DROID RAZR using DroidForums
  2. thelastbill
    Offline

    thelastbill New Member

    Joined:
    Nov 18, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    yeah, i just got used to hitting space after each word while searching
  3. dmisc
    Offline

    dmisc New Member

    Joined:
    Nov 23, 2009
    Messages:
    118
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    bay area
    I think that it how it normally works when typing in the address bar. it was the same way when I was using Swype with my dinc.

    Sent from my DROID RAZR using Tapatalk
  4. pjniez
    Offline

    pjniez New Member

    Joined:
    Aug 17, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Syracuse, NY
    Yes. This is normal behavior when the cursor is in the browser address field. In fact, if you look closely, you'll see a red "not" circle in the upper right corner if the space bar when the cursor is in the address field.

    Sent from my ADR6350 using DroidForums
Search tags for this page
dolphin browser no spaces
,
dolphin browser swipe space
,

dolphin browser swype

,
dolphin browser swype space
,
dolphin no spaces while searching
,
dolphin swype
,

dolphin swype space

,
enable word spacing dolphin
,
how to enable auto spacing dolphin browser
,
swype dolphin hd
,
swype for dolphin
,
swype not working in dolphin