1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

swipe

Discussion in 'Droid RAZR MAXX' started by evan2001, Mar 22, 2013.

  1. evan2001
    Offline

    evan2001 New Member

    Joined:
    May 1, 2011
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    0
    Hi,
    I'm on JB. I enabled swipe by accident and i can't get out of it. I want to go back to the stock keyboard.

    Please help.
    Evan
  2. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Go to settings > Language and input > and scroll down to the keyboard selections. Uncheck swipe or choose another default keyboard from the list.

    David
  3. evan2001
    Offline

    evan2001 New Member

    Joined:
    May 1, 2011
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    0
    Sorry i did not say this in 1st post. I tried, swipe is grayed out with no way to uncheck it.
  4. cybertj.2000
    Offline

    cybertj.2000 New Member

    Joined:
    Jun 22, 2012
    Messages:
    315
    Likes Received:
    12
    Trophy Points:
    0
    Location:
    Camby, IN
    Select default keyboard above the list of available and select Motorola or whatever it is called

    We are the Droid!!
    You will be assimilated!!
    Resistance is futile!!
  5. evan2001
    Offline

    evan2001 New Member

    Joined:
    May 1, 2011
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    0
    Thank you!
Search tags for this page
droid razr maxx swipe
,

razor m swipe

,
s4 swipe input
,
swipe on droid razr m