swiftkey 3 autocorrect

Discussion in 'Android Applications' started by 2whoops95, Jan 7, 2013.

  1. 2whoops95
    Offline

    2whoops95 New Member

    Joined:
    Jan 7, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    can somebody explain to me how to turn autocorrect back on for swiftkey3 on the LG optimus elite? it randomly stopped , and i just got this phone and have a hard time typing on it. please help!
  2. Psykho
    Offline

    Psykho Member

    Joined:
    Mar 29, 2011
    Messages:
    199
    Likes Received:
    5
    Trophy Points:
    18
    Go to the SwiftKey settings by holding the button on the keyboard with the SwiftKey logo should be something in there.
  3. 2whoops95
    Offline

    2whoops95 New Member

    Joined:
    Jan 7, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    i tried that and nothing. i have my texting style set to rapid and it says it autoclrrects my words but it doesnt
  4. Psykho
    Offline

    Psykho Member

    Joined:
    Mar 29, 2011
    Messages:
    199
    Likes Received:
    5
    Trophy Points:
    18
    I have mine set to precise and it seems to work
Search tags for this page

codes the lg optimus elite have auto correct

,

enable autocorrect swiftkey trial

,

how to set your autocorrects off by swiftkey

,

how to turn off autocorrect on lg optimus elite

,

how to turn off autocorrect on swiftkey x

,

lg auto correct not working

,

lg optimus elite turn off auto correct

,
shut off auto correct on lg optimus
,

swiftkey 3 spelling autocorrect not working

,

swiftkey not auto correcting

,
swiftkey trial auto correction
,

why doesnt auto correct work on swiftkey