1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SwiftKey 3 Auto-Correct?

Discussion in 'Droid RAZR MAXX' started by PurpleSunday, Sep 20, 2012.

  1. PurpleSunday
    Offline

    PurpleSunday New Member

    Joined:
    Jun 30, 2012
    Messages:
    86
    Likes Received:
    2
    Trophy Points:
    0
    I did a factory reset on my phone yesterday. I have everything just about back to where it was, but I can't get SwiftKey 3 to auto-correct like it used to.

    I went to System Settings > Language & Input > selected the gear next to Motorola Input > changed Auto correction to Aggressive

    I tried rebooting my phone.

    I tried uninstalling and reinstalling SwiftKey 3.

    Still no luck. Any suggestions??
  2. PurpleSunday
    Offline

    PurpleSunday New Member

    Joined:
    Jun 30, 2012
    Messages:
    86
    Likes Received:
    2
    Trophy Points:
    0
    Never mind. I had to change the spacebar setting to "complete the current word".
Search tags for this page
disable autocorrect swiftkey
,
how to disable autocorrect on swiftkey
,
how to turn off autocorrect on swiftkey
,

how to turn off autocorrect on swiftkey 3

,
how to turn on autocorrect on swiftkey
,
swiftkey 3 auto correct
,

swiftkey 3 autocorrect

,
swiftkey auto correct
,

swiftkey autocorrect

,

swiftkey autocorrect not working

,
swiftkey autocorrect turn off
,
swiftkey disable autocorrect
,

swiftkey not auto correcting

,

swiftkey turn off autocorrect

,
turn off autocorrect swiftkey