Suggestions as I correct a message on my Razr M

Discussion in 'Android Tech Support' started by MichaelJ07, Dec 7, 2012.

  1. MichaelJ07
    Offline

    MichaelJ07 New Member

    Joined:
    Dec 7, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan
    Ratings:
    +0
    Hello!

    Don't know what I clicked or checked, but now my Razr M is offering suggestions when I go back into my current message. How do I stop that?

    Thanks!
    Mike
     
  2. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,854
    Likes Received:
    334
    Trophy Points:
    148
    Location:
    Maryland
    Ratings:
    +334
    Suggestions for what?

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
     
  3. MichaelJ07
    Offline

    MichaelJ07 New Member

    Joined:
    Dec 7, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan
    Ratings:
    +0
    Yeah, I did leave that kinda open, didn't I. Sorry. The suggestions are like other words and phrases to use in place of what I have in my current message. Like maybe when the voice feature puts "I can" in my message when I meant it to put "I can't". I tap the message area to bring up that little cursor and a drop down window appears offering a few suggestions. Only way to get rid of that little drop down window is to hit the backspace arrow then I can actively use the cursor to erase what I don't want there.

    Don't remember that little drop down suggestion window a few days ago, so I must have been in the dark zone of the settings pages.....untethered to reason :)
    It is that drop down window in the message area I would like to have go away.
     
  4. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,854
    Likes Received:
    334
    Trophy Points:
    148
    Location:
    Maryland
    Ratings:
    +334
    Ohhh. Yea the HD does that too by default. If you click the word it will give you the drop down, if you click next to a word it won't. To get rid of it you don't need to tap the back button you can just touch the screen again. Let me see if there is a setting in the keyboard or input settings to disable it.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
     
  5. MichaelJ07
    Offline

    MichaelJ07 New Member

    Joined:
    Dec 7, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan
    Ratings:
    +0
    Yes, that's what I'm talking about. I will try your suggestion and wait to hear from you.

    Thanks for the help. I appreciate it.
     
  6. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,854
    Likes Received:
    334
    Trophy Points:
    148
    Location:
    Maryland
    Ratings:
    +334
    Try Settings - Language and Input - and turn off spell checker. Still auto corrects words for me but don't see the suggestion box anymore.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
     
  7. MichaelJ07
    Offline

    MichaelJ07 New Member

    Joined:
    Dec 7, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan
    Ratings:
    +0
    Ok, here's what I found. When using the microphone, certain words and phrases are underscored. It is these underscored words and phrases that bring about that drop-down suggestion list.

    Now, where on earth do ya turn that little feature off????
     
    Last edited: Dec 7, 2012
Search tags for this page
android messaging stop auto correct razor m
,
auto fill text on razr maxx not letting me spell my own word
,
disable autocorrect on droid maxx
,

how do you turn off spell check on razr m

,

how to turn off autocorrect on droid razr maxx

,

razr m spell check

,
removing auto correct on droid razr m
,
shut off autocorrect droid razr m
,
stop spellcheck on razor m
,

turn off auto spell on razor