Suddenly...SPANISH!

Discussion in 'Droid 2 Tech Issues' started by XanRules, Nov 28, 2010.

  1. XanRules

    XanRules Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey everyone, just converted from a Blackberry Tour and couldn't be happier.

    Mostly.

    My auto-correct when typing with the physical keyboard (not the virtual one, but the thing that actually slides out) is stuck in spanish. As a result, things like "you're" and "that's" aren't autocorrecting, and I keep seeing words I don't understand. :icon_eek:

    Anyone have any idea
    a. How I did this?
    b. How to fix this?
    c. How to prevent it from happening again?

    My "locale" is set to English and I don't have the problem with the virtual keyboard.

    Thanks!
     
  2. XanRules

    XanRules Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ...apparently this could have been caused by using my Blackberry charger.

    Great.

    Okay, how do I fix this?
     
  3. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    From the home screen go to menu>settings>language and keyboard

    The first option should be select locale. See if it says español.

    Sent from my DROID2 using DroidForums App
     
  4. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    And ya don't use your blackberry charger. Non stock chargers are known to cause a slew of issues.

    Sent from my DROID2 using DroidForums App
     
  5. XanRules

    XanRules Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Nope, it says "English."
     
  6. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    That's odd. Have you tried a reboot?

    Sent from my DROID2 using DroidForums App
     
  7. XanRules

    XanRules Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Wait, you mean rebooting the phone actually does something on these!?

    Like, battery pulls actually work!?

    Let me test.
     
  8. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    You dont need to do a batt pull unless its frozen up but yes you would be surprised how often a reboot will help. However UI it doesnt i may have found another solution. When using your virtual keyboard do you see a word on your space bar like this?
    [​IMG]

    See how it says español over my spacebar? UI you seee That i can fix your prob.

    Sent from my DROID2 using DroidForums App
     
  9. XanRules

    XanRules Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm referring to the actual, physical keyboard, not the virtual on-screen one.
    But yes, I have the "Espanol" over my virtual space bar. I can slide that to turn Spanish on or off.
     
  10. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Yes I know, the physical keyboard gets its cues from that language selection so sliding it to english will fix your issue. If you'd like I can also walk you through disabling that option to slide to change languages.

    Sent from my DROID2 using DroidForums App
     
  11. XanRules

    XanRules Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    As soon as I revert to the physical keyboard, it changes back to Spanish.
    Reboot didn't help. If "rebooting" is just turning it off and back on.
     
  12. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Yes that's what reboot refers to. Go back to settings and then language and keyboard and then multi touch keyboard and then input languages and uncheck spanish.

    Sent from my DROID2 using DroidForums App
     
Search tags for this page
android auto correct is in spanish
,
android auto correct spanish
,
android spanish autocorrect
,
autocorrect is in spanish
,
my droid is typing in spanish
,
my phone is typing in spanish
,
why does my spacebar say espanol
,
why is my android typing in spanish
,

why is my auto correct in spanish

,

why is my autocorrect in spanish