1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Stupid wifi notification

Discussion in 'HTC Rezound' started by drtnsnw, Dec 4, 2011.

  1. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    When my phone goes to sleep the stupid wifi shuts off and it goes to 3g. When it wakes up to use it that notification screen pops up with all of the wifi available and asks me to choose which one to use.

    Am I doing something wrong??

    From my Rockin Rezound
  2. freakintoddles
    Offline

    freakintoddles New Member

    Joined:
    Nov 25, 2009
    Messages:
    70
    Likes Received:
    1
    Trophy Points:
    0
    When you're using an app that needs to connect to the Internet, HTC
    Rezound with Beats Audio automatically scans for available Wi-Fi
    networks even if the Wi-Fi check box in Wireless & networks settings is not
    selected.
    Connecting to the Internet using Wi-Fi saves you data transfer
    fees.
    § When prompted, tap a Wi-Fi network to connect to, and then tap
    Connect. If you selected a secured network, you'll be asked to enter
    the network key or password.
    § If you don't want to connect to a Wi-Fi network, tap Turn off Wi-Fi
    but remind me later. To disable the Wi-Fi Enhanced Connectivity
    feature, tap Do not automatically turn on Wi-Fi.

    Change setting in your wifi settings to not automatically turn on Wi-Fi and it will stop bugging you about it. It will however still turn back on the wifi if you had it on.
  3. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    I have no idea where this option is located in the Rezound, but on my Bionic I use an app called Spare Parts and one of the options is to set the wifi sleep policy to "never".

    Good luck.
  4. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    Go to the Home Screen, tap the Menu button. Go to Settings -> Wireless & Networks -> Wifi Settings -> Uncheck the "Notify Me" box. It'll still scan for wifi networks, but it won't pop up with that obnoxious notification.
  5. LT*
    Offline

    LT* New Member

    Joined:
    Jan 22, 2010
    Messages:
    637
    Likes Received:
    0
    Trophy Points:
    0
    While you're in wifi settings, you can hit the menu key and you'll get advanced options. Here you can set the wifi sleep policy to "never".
  6. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Perfect!!
    That's what I needed!

    Thanks

    From my Rockin Rezound
  7. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    You're welcome... It annoyed the crap out of me, so I went on a hunt to make it stop :)
Search tags for this page
how to turn off auto wifi on rezound
,

how to turn off wifi notification on htc rezound

,

how yo turn off wifi notification on htc rezound

,

htc one turn off wifi notification

,

htc one wifi notification

,
htc one wifi notifies when off
,

htc rezound wifi auto on

,
memorize network key wifi tp2
,

rezound turn off wifi notifications

,

stop wifi notification android

,
turn off wi fi notification htc rezound
,

turn off wifi notification android

,

turn wifi notifications off on rezound

,
wifi networks available screen pop-up htc one sense
,

wifi prompt