1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Stupid Update/PIN problem

Discussion in 'Droid X Tech Support' started by PrisonBound, Dec 22, 2010.

  1. PrisonBound
    Offline

    PrisonBound New Member

    Joined:
    Jul 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    So my phone updated to 2.3.340 this morning, and now I have to enter a PIN whenever I want to use it. I found this to be unacceptable and did some research that indicated I should delete my corporate e-mail account in order to be able to disable this security feature. I deleted the account, and I still don't have the option to turn this off. I removed the battery and tried again - still no luck.

    What in the world is the deal here? It's still saying it's disabled by a remote administrator, but the only other accounts I have on my phone are my Facebook and Gmail accounts. Those aren't doing it, are they?

    Thanks for any input!
Search tags for this page

503 80383 pin expired

,
503 pin expired
,
503 80383 gmail pin expired
,
503.80383 pin expired
,
503.80383 pin expired on gmail
,
android gmail pin expired
,
android mail pin expired
,
android pin expired
,

droid dna pin expired

,

gmail pin expired

,
how do you update gmail expired pin
,
pin expired
,
pin expired on gmail
,
verizon help 503.80383 pin expired
,
what does this warning mean 503 80383: pin expired on htc dr