Stuck on Bootloader from VZW's GB OTA...

Discussion in 'Droid 2 Tech Issues' started by TheSwaggeR, Sep 4, 2011.

  1. TheSwaggeR
    Offline

    TheSwaggeR Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I don't understand what just happened here. I SBF'ed back to Froyo, took on the new GB OTA, downloaded it, asked me to install it and I press ok. I watched it install and it looked all good then it went to the Bootloader. I have not been able to get out of the Bootloader for the past 2 hours now.

    I've tried several different methods to get me out of it like... battery pull, power on + x, power on + up dpad (this brings you back to the Bootloader too). I tried SBFing back to Froyo again to try again but it says FAIL on RSD Lite and something about Unable to retrieve initialization values from INI file. So I'm out of luck trying to SBF.

    This is what the Bootloader currently says...

    Bootloader
    D2.37
    Err:A5,69,35,00,27

    Battery OK
    OK to Program
    Connect USB
    Data Cable


    I have tried connecting USB cable to it but it doesn't do anything. I mean, it does change from..

    Connect USB
    Data Cable


    to...

    Transfer Mode:
    USB


    Anybody have this problem? This is starting to piss me off.
     
Search tags for this page
a955 stuck on bootloader
,

droid x stuck in bootloader after update

,

motorola a955 bootloader

,
what does bootloader mean on motorolla a955