1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Stuck in bootloop

Discussion in 'Droid RAZR Support' started by Reginar, Sep 29, 2012.

  1. Reginar
    Offline

    Reginar New Member

    Joined:
    Sep 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Good day everyone,
    I'd like to apologize if this has already been asked and solved before, but my searches have not been fruitful. Many people seem to be having similar issues, but none of the solutions have really worked.
    My problem started a month and a half ago, but in a different form. The battery of my Droid Razr went too low, and it only showed the bright white light whenever I tried to charge it. I returned it to the store, they sent it to the motorola factory, and I got it back yesterday. Now, it might be important for me to note that I live in the Netherlands; the nearest Motorola factory was the one in Germany. It took a solid 5 weeks for me to get my phone back.
    Right, so today/yesterday I tried to turn on my phone, excited to have it back after such a long time. It got stuck in a bootloop. All it does is show the red/white M, with dual core below it. After a second or 5, the screen goes black, only to be replaced by the red/white M, this time without the dual core text. After a while the ripples start to show around the M, but without vibrations. The menu buttons also do not light up. The phone keeps this up for a few minutes, after which it starts all over again, from the red/white M with the dual core text. It does does indefinitely, until the battery runs out. It doesn't shut down in between, so this takes quite a while. I tried forcing it to reboot with the volume down + power button, but that just makes the cycle start over again. Very, very rarely (usually after looping for about an hour), the phone DOES go on. However, it soon crashes again, being on between 10 seconds and 5 minutes.

    Now here is what I think happened. Before I sent the phone to the factory, I was running an old version, still in Gingerbread. I don't know exactly what firmware it used, but it was rather old, maybe half a year at least. However, now that I have it back, I appear to have been updated to ICS 4.0.4. The firmware running on the phone is also new (obviously), version 672.180.41.XT910.NonEFIGSRetail.en.EU as I live in the Netherlands. This is why I'm asking my question here and not just using the 1.8 utility, as that will use the US version.

    Now, I could obviously return the phone to the store again and have them repair it, but that will take another month. Also, the store is very disappointing to say the least; they will not give me a replacement phone in the meantime, which is very bothersome. So I'd rather try and solve the problem myself. Flashing 672.180.41.XT910.NonEFIGSRetail.en.EU again has proven to be rather hard for me, as I am very inexperienced in the field. I cannot access the SD card that is on the phone, and I sadly don't have a cardreader either. This means that I can't put the update in the SD card. I can't keep the phone on for very long either, so if there is a method of flashing that requires the phone to be on, that is no use either. I can however access the menu with volume + volume - power hold together, so I suppose I could do something with that. Could anyone give me instructions what to do from there? I already did a factory reset, which did nothing to fix the situation.

    Note: If I'm on the wrong path with trying to fix it all, please do say so! By no means do I want to screw up the situation any further, as I could still have it repaired for free, it just takes a long time and I'd rather not.
Search tags for this page

bootloop on motorola xt910 after ics 4.0.4 upgrade

,

droid razr stuck on dual core screen and white light while c

,

xt 910 stuck in m dual core