Stuck at Motorola logo

Discussion in 'Droid X2 Tech Support' started by _br3ad, May 25, 2010.

  1. _br3ad

    _br3ad New Member

    Joined:
    May 21, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have tried to use the advanced nandroid restore with all the (*)'s checked including boot. I did the wipe data/factory reset along with wipe cache and still no luck.
     
  2. brando56894

    brando56894 Active Member

    Joined:
    Mar 9, 2010
    Messages:
    1,217
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    Take the battery out and let the phone cool down for a few minutes, sometimes it's heat causing the problem. One time, for about 30 minutes, my phone would reboot, and load the GUI and as soon as I selected an app it would freeze and then reboot. After doing this about 5x I said screw it and took out the battery and let it cool down for about ten minutes, after I put the battery back in it worked perfectly.

    If that doesnt fix it, try wiping every partition (boot,system,data,cache, etc..) and then do a restore. If that doesn't work use RSDlite.
     
  3. DJNads

    DJNads New Member

    Joined:
    Oct 27, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I flashed CM10 MX2 Alpha3 with no problems at all. Went through all the settings everything was working but the usual suspects. Wifi and the camcorder. But when I restarted it just stopped booting up. Gets to the motorola logo and stays there. I've tried wiping data and cache. I can't get into the BSR from boot up (I don't know if it's possible. I usually just got to it from the apk once the phone started.) or I would wipe dalvik and restore my backup. I haven't been able to SBF as I don't have the original cable that came with this phone. I was wondering if there is anything else I can do to fix this.

    Edit: And when plugging it into the laptop to charge it the led turns on but the screen does not. When plugged into the wall the screen goes to the Motorola logo and stays there. I take it that's because the BSR is attempting to run but is not being able to.
     
Search tags for this page
droid 4 stuck on motorola logo
,
droid x2 stuck logo
,
droid x2 stuck on m logo
,

droid x2 stuck on motorola logo