stuck at M luck first boot, unable to boot to recovery

Discussion in 'Bugless' started by diabillic, Aug 12, 2010.

  1. diabillic
    Offline

    diabillic New Member

    Joined:
    May 23, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island, NY
    Hey guys,

    Hopefully someone can fix this stupid issue im having. Been running .4BB on my Droid fine for a while. Tried to update to the latest baseband a few days ago, booted to recovery mode applied zip and it failed. When that occured, I had to flash Alternate Recovery and flash an old backup to get it running again.

    - Phone will never boot the first time its powered on from the off state. Battery has to be pulled and it will boot the 2nd time. This prevents me from making backups in ROM manager.
    - Cannot boot into recovery mode by pressing X.

    Ive also reflashed using alt recovery back to stock rooted 2.2. Still wont boot correctly. Reapplied BB.4 stock, still no good. Tried a bunch of different kernels including stock 800mhz in BB.4 and Chevys ULV 1.0Ghz which is still running now and runs rock solid.

    Sorry for the long winded post, but im fresh out of ideas. I really want to get this baseband updated and boot problem fixed but im afraid if i try to update baseband again its gonna just get stuck in a permanent boot loop. :(
  2. Apollo
    Offline

    Apollo New Member

    Joined:
    Jul 6, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    0
    I don't completely understand your post. Have you tried reflashing clockwork and rebooting to recovery through rom manager and applying zip from sd card?
  3. diabillic
    Offline

    diabillic New Member

    Joined:
    May 23, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island, NY
    I can reflash Clockwork no problem, still hangs on the first boot back up.

    Once I tell Clockwork to reboot to recovery, phone reboots back to a hung M. Only way to get the phone back up is to battery pull and turn it back on.
  4. Apollo
    Offline

    Apollo New Member

    Joined:
    Jul 6, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    0
    Hmm.. I'm looking into this. I'll see what I can find.
  5. diabillic
    Offline

    diabillic New Member

    Joined:
    May 23, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island, NY
    Thanks so much. It is just very frustrating! Besides that, BB runs great.
  6. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    once you turn the phone back on to your "first boot back up," i'm assuming the phone works?? if so, have you tried turning the phone off and, from there, booting into SPRecovery (x + power)?? [from your OP, it looks like you might have tried, but i couldn't tell for sure...]

    another thing to maybe try: once you get back to your "first boot back up," have you tried to go into RM, flash alternate recovery (into SPR), flash back to CWM, and then try to boot into recovery?? i've had the issue before where RM sometimes needs to flash out and back into CWM for it to work.

  7. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
  8. diabillic
    Offline

    diabillic New Member

    Joined:
    May 23, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island, NY
    There was an update to ROM Manager this morning. Update, booted into recovery mode and I am now backing up my ROM. Thanks for all your help.