Struck in Reboot mode

Discussion in 'Samsung Galaxy Note 2' started by tincup703, Sep 22, 2015.

  1. tincup703

    tincup703 New Member

    Joined:
    Dec 11, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My Note 2 is stuck in a perpetual reboot mode. It reboots then about 10 seconds later it reboots again. I goes through this scenario as long as the battery lasts. I've tried everything reboot trick I know, but nothing works. Anyone have an ideas?
     
  2. daniswisches

    daniswisches New Member

    Joined:
    Sep 22, 2015
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Current Phone Model:
    samsung galaxy note 2
    My Note 2 started doing the same thing yesterday evening. I found that if I put it on airplane mode it quit doing it. I took it to Verizon this morning thinking maybe they would know a tech trick to fix it. There was another customer in there with his phone doing the same thing. The Verizon guy had him convinced it was the processor and was selling him a new phone. I wasnt buying it. I went to Best Buy next to talk to the Samsung rep. She wasn't able to do anything with it either. While I was there, 2 more people came in with the same problem. Coincidence?
    Anyway, I took it home, put it in airplane mode, hooked up to my computer and copied all my pics, all my music, and some files, then did the factory reset on the phone. It worked. My phone is fine now and I got most of my stuff back because it was in the cloud.
     
    • Like Like x 1
  3. TisMyDroid

    TisMyDroid Super Moderator
    Staff Member

    Joined:
    Feb 16, 2011
    Messages:
    7,315
    Likes Received:
    3,051
    Trophy Points:
    578
    Location:
    Central New York
    Ratings:
    +3,348
    Current Phone Model:
    Samsung Note 3
    Welcome to DroidForums, daniswisches. That is truly odd that so many people are experiencing the same thing. Was there an update that recently came through. I agree, the best way to fix it would be to back up all your files then do a factory data reset.

    Sent from my SM-N920V using Tapatalk