Strange charging issues

Discussion in 'Moto X Pure Edition' started by liftedplane, Nov 11, 2016.

  1. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,168
    Likes Received:
    723
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +882
    Lately I've been having issues with my phone and charging. It started with the stock OEM charger getting steadily harder and harder to use.. so I bought an Aukey charger to replace it with and it completely refuses to work on my phone, so I tried another phone and tablet and it works great. I tried my super old Galaxy note 2 charger with a motorola usb cable from my maxx and it works fine... I then tried that usb cable on the aukey QC 2.0 charger and it won't work... tried the same cable again on my phone with the sammy charger and it worked... tried a QC 3.0 aukey wall charger and it won't work... yet I have a QC 2.0 incipio car charger. it was working with the USB moto cable I've had in my car since I got my Bionic... then it just stopped charging my phone, got a new USB and it works great now except the moto usb will work for friends, just not my phone.

    I have absolutely no idea what's causing this... I thought maybe there was lint in the charging port so I took a tootpick and cleaned it out, got a small piece of lint, same thing with all the chargers. I can't find anything online, and being a tinkerer I've tried everything I can think of before asking. I'm starting to think the phone itself is having problems and the port is actually bad or there's something wrong in the software causing it to have problems with turbo or QC chargers.

    any ideas?