Strange charging and batt drain

Discussion in 'Bugless' started by justicw, May 5, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. justicw
    Offline

    justicw Member

    Joined:
    Dec 4, 2009
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just upgraded from .9 to 1.0 and for some reason it seems the battery does not last as long as it did before. It's realy strange because the temp on the phone is WAY lower then it has ever been.

    Also my phone does not seem to be charging via USB any more. I plug it in for a few hrs and it stays at 60% :(

    Anyone else having issues or maybe could test this?
  2. czerdrill
    Offline

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    Yeh i'm going through the same thing. battery used to last 27 hours on v 0.9, only 18 on this one. and yeh the temperature, when its cool goes to like 65F, but it does spike alot, i've seen it go as high as 120F for no reason, so i doubt that's a good thing, that it spikes like that and then drops back down so fast...
  3. Coots
    Offline

    Coots Member

    Joined:
    Apr 7, 2010
    Messages:
    166
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I unpluigged mine at 7:00am ... couple phone calls..... texting... few mins browsing... I'm at 100% on my round battery. System Battery shows...100% as well. *shrug*