Strange adb error...

Discussion in 'Android Hacks and Help' started by Big Lou, Feb 5, 2010.

  1. Big Lou
    Offline

    Big Lou New Member

    Joined:
    Dec 3, 2009
    Messages:
    739
    Likes Received:
    0
    Trophy Points:
    0
    Have any of you seen this before?

    Someone received this while trying to flash the overclock image to their flash_image file.
  2. Bear in NM
    Offline

    Bear in NM Active Member

    Joined:
    Nov 12, 2009
    Messages:
    1,389
    Likes Received:
    1
    Trophy Points:
    38
    Lou,

    I opened the flash_image file in Notepad++ and there is a call for this/a library with this name. I seached my sdk folder and could not find this library as a file (unless it is nested somewhere). I searched my phone, and I do find in /system/lib/ a file named libc.so /system/lib/libc.so

    So I haven't a clue if this helps, but perhaps it will give you a place to check. Or, perhaps my reply will work as a bump:)

    My initial thought was to have them redownload the flash image file, and if you have a way to checksum perhaps give the poster this value. Perhaps a corrupt flash image file download. Or have them, if able, explore the system loacation above and see if they have the file I listed above. I am grasping at straws here, but trying......

    Craig

    edit: forgot to add, if they do not have a way to explore the system on the phone, they can start adb shell, do some change directories, and type ls to get a file listing.
Similar Threads
  1. KinderwoodLabs2
    Replies:
    9
    Views:
    753
  2. BamaFan13
    Replies:
    4
    Views:
    574
  3. gdubisar
    Replies:
    11
    Views:
    7,296
  4. shockron22
    Replies:
    0
    Views:
    589
  5. Sydman
    Replies:
    3
    Views:
    654
Loading...
Search tags for this page
adb shell could not load needed library 'libc.so' for /syste
,
adb shell could not load needed library libc.so
,

android could not load needed library

,
android could not load needed library libc.so.6
,
android libbinder
,
could not load library needed by libcocos2dcpp.so
,
could not load library needed version
,
could not load needed library libbinder.so
,
could not load needed library libc.so for '/system/bin
,

could not load needed library libc.so for /system/bin/sh

,
could+not+load+nedd+library lib.so.6
,
system/bin/sh link load lib