1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Store Voice Mail Password

Discussion in 'Droid Bionic Tech Support' started by DogPaw, Sep 9, 2011.

  1. DogPaw
    Offline

    DogPaw New Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    If anyone figures how to store the voice mail password let me know. The old *86,,XXXX , where xxxx is password, does not seem to work in the voicemail settings.
  2. brent.murray
    Offline

    brent.murray New Member

    Joined:
    May 24, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Central Florida
    I've always used *86,,XXXX# where XXXX is your password.... What you typed it looks like you forgot the # at the end... not sure if you made a typo or aren't doing that. but the # is key as it sends the entered password. :)
  3. brent.murray
    Offline

    brent.murray New Member

    Joined:
    May 24, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Central Florida
    And I immediately did this with my Bionic (as it's my fav. lil trick) and it's worked flawlessly.
  4. SP120k
    Offline

    SP120k New Member

    Joined:
    Feb 13, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Bernardino, CA
    Thanks for the tip! I remember doing this a long time ago but I think it was under a different carrier, glad to be doing it again.
  5. brent.murray
    Offline

    brent.murray New Member

    Joined:
    May 24, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Central Florida
    FO SHO!!! :icon_ banana: I LOVE this tip/hack whatever you wanna call it. Glad to help!!!!!
  6. jimmiethemum
    Offline

    jimmiethemum New Member

    Joined:
    Aug 22, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    I can't seem to get that working? It worked with my Droid one.
    I went to call settings, put the two ,,password then# and when I dial voice mail, it keeps asking me for my password?
    *86,,XXXXXX#

    Not sure if it's the Bionic or me?
  7. brent.murray
    Offline

    brent.murray New Member

    Joined:
    May 24, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Central Florida
    Weird.... I don't know what you could try?

    Sent from my DROID BIONIC using DroidForums
  8. RichStevenson
    Offline

    RichStevenson New Member

    Joined:
    Nov 11, 2009
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Medina, OH
    Maybe a timing issue? Try it like this just to test:
    *86;XXXXXX#

    The semi-colon will pop a message on the screen asking to send the XXXXXX#. Once voicemail asks for you password, click Yes to send .
  9. lykofos
    Offline

    lykofos New Member

    Joined:
    Sep 13, 2011
    Messages:
    161
    Likes Received:
    4
    Trophy Points:
    0
    Hmm, works on my bionic. Mine's a little different tho. Try removing the second "," pause and the "#" at then end. Here's how I have mine set up:

    Settings --> Call settings --> Voicemail settings --> *86,XXXXX --> OK

    Call your voicemail and it should enter you password / log you in automatically. Works for me.
  10. DogPaw
    Offline

    DogPaw New Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    This did not work for me at first but I entered #86,,xxxx# and after about 4 hours it started working fine. Odd!
  11. jimmiethemum
    Offline

    jimmiethemum New Member

    Joined:
    Aug 22, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    Thanks guys, It's driving me crazy. I'll try the # sign first.
  12. Rip_in_LV
    Offline

    Rip_in_LV New Member

    Joined:
    Sep 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I spoke with VZ Customer Service about this when I rec'd my Bionic two days ago. They couldn't get it to work correctly. The CS Agent said she would investigate the issue and call me back. Today, she called and suggested the same fixes mentioned in this thread! I explained I had tried them without success. She said I had two choices, subscribe to Visual Voicemail and she would give me two months free :angry: or they would send me a new phone (meanwhile charging my account an additional $350 until I returned the first one). She said they weren't able to duplicate the problem on their test phone and the problem seemed "random". So, I'll wait for the replacement and see if I get lucky.
    I replaced my Dinc with the Bionic and I'm gradually liking the Bionic a little more each day.
    Hopefully a fix will be provide soon for a fix for this and other bugginess issues.
    Regards,
    Rip
  13. jasondeg
    Offline

    jasondeg New Member

    Joined:
    Dec 22, 2009
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    Try going to your VOICEMAIL contact and make sure the *86,,XXXX# is chosen as default... when I just set mine up it kept the regular *86 in the contact so im not sure which it would do by default

    Sent from my DROID BIONIC using DroidForums
  14. Rip_in_LV
    Offline

    Rip_in_LV New Member

    Joined:
    Sep 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    The number that displays on the pre-set Voice Mail contact in Contacts is *86,,xxxx# but when I select the big green phone icon to dial that number, is only dials *86. Weird...
  15. jimmiethemum
    Offline

    jimmiethemum New Member

    Joined:
    Aug 22, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    My voice mail is now working after 36 hours. Don't know why but it seems to be ok.
  16. DogPaw
    Offline

    DogPaw New Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    I thought I had this working but I don't. It works now when someone leaves a VM but when I just call in to check my VM it doesn't enter the password. very strange
  17. nitrap
    Offline

    nitrap New Member

    Joined:
    Sep 16, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    I set my VM through Settings->Call settings->Voicemail settings to *86,,xxxxx#, and it works great if I use speed dial (press and hold 1 on dialpad), but when I press "Call Voice Mail" in the Voicemail app, password is not sent. Has behaved exactly the same with total consistency after being re-configured after three factory resets (for other reasons).
  18. GarciaFan
    Offline

    GarciaFan New Member

    Joined:
    Mar 30, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Switch to Google voice and it becomes irrelevant and you get visual voicemail fro free. You wont go back, trust me on this.
  19. Rip_in_LV
    Offline

    Rip_in_LV New Member

    Joined:
    Sep 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I stopped by a VZ store today after deactivating the Bionic and reverting back to my Dinc. I explained the Bionic bugginess and voice mail issue to a CS rep and she said the initial activation was obviously the issue. She deactivated the Dinc, reactivated the Bionic, changed the password on my voice mail to #86,,xxxx and everything is lovely! The phone is "snappier", voicemail retained the password and life is good again. I'll keep the Bionic for another week and evaluate whether I'll return it before my 14 days are up. While in the VZ store, I checked out the various docks in action and I have to say I was impressed:icon_ banana: but I'm easily impressed with anything that works the way it's designed to work!:blink:
  20. nitrap
    Offline

    nitrap New Member

    Joined:
    Sep 16, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    And it works from the Voicemail app when you press "Call Voicemail"?
Search tags for this page
auto send voicemail password android
,
automatic password when getting voicemail with bionic
,
automatically send password to voicemail android
,

droid bionic automatic voicemail password

,

droid bionic voicemail password

,
droid incredible sebd voicemail password
,
how do i set voicemail password on droid bionic?
,
how to add password to voicemail droid bionic
,
how to find voicemail password on bionic
,
how to store voicemail password on s5
,
samsung s4 store voicemail password
,
set automatic voicemail password on bionic
,
set voicemail password droid
,
store password for voice mail
,
voice mail password setup bionic