Stop Picasa and Google+ images from syncing to gallery?

Discussion in 'Samsung Galaxy Nexus' started by CarbonLegend, Dec 26, 2011.

  1. CarbonLegend

    CarbonLegend New Member

    Joined:
    Dec 15, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im getting pretty annoyed by the Picasa and Google+ image sync to my GNEX. i have all sync's disabled in google plus and Google images but they still appear and cannot be deleted from the gallery
     
  2. Nubbie

    Nubbie Member

    Joined:
    Dec 12, 2010
    Messages:
    88
    Likes Received:
    3
    Trophy Points:
    8
    Ratings:
    +3
    Ive had the same issue with +google. for it pictures to upload onto your account you have to allow them. meaning they will sync but they wont get onto your profile unless you uploaded them again.

    I agree its really annoying. I take a fair amount of pictures. not all of which are worthy of sharing. Id much rather sync manually for the few I actually do share.
     
  3. Roxstar

    Roxstar New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you want do delete your albums so that they don't show up in Google+ or in your Galaxy Nexus gallery, you have to delete the albums from the Picasa web. Even if you unsync your albums using the Picasa software they are still synced up to Picasa web. To keep them from syncing to Google+ and albums, go to picasaweb.google.com. Log in. Select the album you want to delete. Select "Actions", then "Delete". This will only delete the album from the web version of Picasa, not from your PC or phone. Just make sure on the Picasa software, you don't have the albums set up to sync otherwise, it will once again show up on Picasa web.
     
  4. cj100570

    cj100570 Member

    Joined:
    Nov 24, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Milky Way
    Ratings:
    +0
    That's incorrect. There's no need to delete your Picasa albums.To stop the pictures from showing up in the gallery just do this;

    Turn off auto sync for Google Photos. Then go into Manage Apps and clear cache/data from gallery AND google plus. That should work.

    If that doesn't work, try this;

    Uninstall Google+ "updates" reverting back to the factory version of Google+. Go back into Google+, choose for the app not to sync my photo's or auto upload. Checked settings to make sure it's not ticked. Go to Gallery to so see if the albums are indeed gone. Update Google+ from the Market (doesn't show up, you have to go to the Google+ listing yourself).
     
    #4 cj100570, Dec 27, 2011
    Last edited: Dec 27, 2011
  5. Roxstar

    Roxstar New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    To the above poster, my post was based on my experience, so it is not "wrong". I tried everything under the sun, including both unsyncing an uninstalling. The only thing that worked for me was deleting the albums from picasaweb. I didn't delete them from my hard drive or my downloaded picasa software. I posted this because I spent several hours trying to rectify the exact same issue and was hoping to save someone else from going through the same trouble.

    Sent from my Galaxy Nexus using DroidForums
     
  6. cj100570

    cj100570 Member

    Joined:
    Nov 24, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Milky Way
    Ratings:
    +0
    Your statement; "If you want do delete your albums so that they don't show up in Google+ or in your Galaxy Nexus gallery, you have to delete the albums from the Picasa web." That statement is incorrect. Regardless of what you tried to resolve the situation, that's not what's needed to resolve it. For instance, I could cut off my toe to resolve a hang nail. Will that solve my problem? Yes, but it's not what "I have to do" to solve it.

    But in the interest of a stress free environment, I'm sorry that I pointed out that your answer was/is technically incorrect but available as an option. :)
     
    #6 cj100570, Dec 27, 2011
    Last edited: Dec 27, 2011
  7. abhinandanbr

    abhinandanbr New Member

    Joined:
    Jun 12, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    problem solved :picasa sync photos in gallery easier way!!!!

    Guys who have this problem of synced photos in gallery.. clear the Google plus data and cache, problem solved.. it worked for me..also force atop after that..
     
Search tags for this page
how to delete picasa album on android
,
how to not sync picasa with android gallery
,

how to remove picasa from android gallery

,
how to unsync google photos
,
how to unsync picasa from android
,
how to unsync picasa from galaxy s3
,
how to unsync picasa from phone
,
unsync google photos
,
unsync picasa android
,
unsync picasa web albums