1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

stop OTA update message?

Discussion in 'Motorola Droid 2 Global' started by Drivenby, Mar 8, 2012.

  1. Drivenby
    Offline

    Drivenby New Member

    Joined:
    Feb 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I dont want to update right now to 6.29 (no root?) but this thing annoying me every 2 hours isnt good either -_-

    Any quick and easy way?

    Im on .608
  2. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    You could try renaming /system/etc/security/otacerts.zip to, say, .bak.
  3. Drivenby
    Offline

    Drivenby New Member

    Joined:
    Feb 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Just did that w/ Root explorer , backed up the file - just in case - , will post back if it works.
  4. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    Hmm, apparently it doesn't stop it from downloading the update. However it definitely won't let the update install. I'm not yet sure which application is responsible for updates.
  5. Drivenby
    Offline

    Drivenby New Member

    Joined:
    Feb 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    My phone already downloaded the update , woke up this morning and it said "an update has been downloaded , would you like to install? ,etc etc"

    The message just wouldnt go away .
  6. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    It's in the cache inside your phone's internal memory.
  7. Drivenby
    Offline

    Drivenby New Member

    Joined:
    Feb 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Well i got the update message again , this time it says 4 hours instead of 2 ... lol?
  8. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    Rename /system/app/BlurUpdater_VZW.apk to BlurUpdater_VZW.apk.bak.
    Rename /system/app/BlurUpdater_VZW.odex to BlurUpdater_VZW.odex.bak.

    That will definitely do it.
  9. fwaggle
    Offline

    fwaggle New Member

    Joined:
    Aug 12, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    If you postpone it, it will ask again in 1 hour, 2 hours, 4 hours, then 12 hours... and then every bloody 12 hours. :(

    Thanks, that should keep me going until there's an SBF out.
  10. pier11
    Offline

    pier11 New Member

    Joined:
    Mar 24, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    IMPORTANT Information Regarding .621 System Update - RootzWiki
    suggests in video on the first post to prevent automatic updates do the following:
    - rename BlurUpdater_VZW.apk to BlurUpdater_VZW.bak,
    - remove BlurUpdater_VZW.odex and
    - clean cache after.

    Though instructions are for Droid X, but seems it corresponds with advices on this page.
Search tags for this page
blurupdater vzw
,

blurupdater vzw.apk

,
blurupdater vzw.apk.bak
,
disable ota updates jelly bean 4.1.2
,
galaxy s4 stop ota update message
,
how to rename blurupdater vzw.apk
,
how to stop vzw note 2 ota update
,
prevent droid harge auto update
,
rename blur vzw apk jelly bean ota
,
root android stop system update message
,
rooted droid 4 ota update message
,
stop android update message
,
stop system update droid 3
,
stop update messages on the android
,
turn off system update android