Stop my S3 from trying to use my headset's mic?

Discussion in 'Samsung Galaxy S3' started by HateDread, Oct 3, 2015.

  1. HateDread

    HateDread New Member

    Joined:
    Oct 3, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Galaxy S3 GT-I9300T
    The only working earphones I have are a typical Apple unit. I love the sound and feel of them. When I use them with my S3 GT-I9300T, however, the phone attempts to use the mic in the headset, and turns off the mic in the phone. The headset is obviously not compatible in this way, and so I am unable to be heard. Because my normal phone speaker is broken, I have to always use loudspeaker if I want to be heard, which you can imagine isn't so practical.

    Is there a way to force my S3 to treat this headset as just dumb ol' earphones with no mic?

    Thanks!
     
  2. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,354
    Likes Received:
    5,877
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,707
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Welcome to the forum! Unfortunately, if you're using the earbuds that have a mic built into them, than no, you can't turn that off on the S3. Since you're Apple buds aren't compatible on this device, your only other option world be to get a replacement set of buds that are compatible.
    Sorry.