Stop e-mail notification on Galaxy S3

Discussion in 'Samsung Galaxy S3' started by infj23, Oct 18, 2012.

  1. infj23
    Offline

    infj23 New Member

    Joined:
    Oct 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've searched the forums but can't find an answer to this regarding the Galaxy S3. I would like to stop getting notifications when e-mails come in, but want notifications for text messages and calls. Is there a way to shut off only notifications for e-mails?
    Thanks!
    Doc
    infj23
  2. wil700xx
    Offline

    wil700xx New Member

    Joined:
    Oct 21, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Try to in sync or email
  3. Wopback
    Offline

    Wopback New Member

    Joined:
    Oct 5, 2011
    Messages:
    277
    Likes Received:
    21
    Trophy Points:
    0
    Go to email settings and click on email account (not general settings). Click notifications.....
  4. bompen
    Offline

    bompen New Member

    Joined:
    Oct 20, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've done that and it doesn't seem to work. I still get notifications from email, even though it is turned off? Any ideas?
  5. Wopback
    Offline

    Wopback New Member

    Joined:
    Oct 5, 2011
    Messages:
    277
    Likes Received:
    21
    Trophy Points:
    0
    Is it gmail? If so you'll need to open the gmail app and do the same as above.
  6. infj23
    Offline

    infj23 New Member

    Joined:
    Oct 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    OK, I figured it out.

    For G-mail:
    1. Open G-mail.
    2. Touch settings (bottom left of phone). Display pops up a) label settings, b) settings, c) help, d) send feedback.
    3. Touch settings
    4. Screen shows a) General Settings b) your e-mail address: name@gmail.com c) About Gmail
    5. Touch name@gmail.com
    6. Second item down is "Email notifications." Uncheck the box.
    7. Exit out

    If another e-mail account:
    1. Open email.
    2. Touch settings (bottom left of phone).
    3. Touch settings.
    4. Phone shows "General preferences" and any email accounts you have added. Touch the appropriate account.
    5. Go down to the "Notification Settings" section and uncheck "Email notifications."
    6. Exit out.

    Hope that helps!
    Doc
Search tags for this page

galaxy s3 email notification

,
galaxy s3 stop email notification
,

how do i stop email notifications on my galaxy s3

,
how to stop email notification on galaxy s3
,

how to stop email notifications on galaxy s3

,

how to stop email notifications on samsung galaxy s3

,

how to stop notifications on galaxy s3

,
how to stop notifications on samsung galaxy s3
,
how to turn off email notifications on samsung galaxy s3
,

samsung galaxy s3 email notification

,
samsung galaxy s3 stop email notifications
,
stop email notifications on galaxy s3