Stock text message notifications, can't disable

Discussion in 'Android Tech Support' started by ahannan, Apr 27, 2011.

  1. ahannan
    Offline

    ahannan New Member

    Joined:
    Apr 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    All,

    I have searched everywhere, and am pulling my hair out. Have handsent. Love it. No problems with old phone. Got a replacement recently due to a hardware problem, and now can't get the stock text message to stop showing the message and content in the notification bar.
    I would like my privacy and don't want the text content to be displayed on my phone.

    There isn't one checkmark in all the settings for the stock app. I have checked them, then unchecked them again... I have rebooted. I have not done a reset. Do I need to?

    I can't figure out why they are showing where there is nothing checked.

    Anyone else having this problem? Any ideas about what to do?

    Thanks!
  2. hustlinjoe
    Offline

    hustlinjoe New Member

    Joined:
    Apr 6, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    you have to go under your handcent settings notification settings .. then you will see pop up options... click on the pop up options ...in there should be the boxes to check and unchecked this should solve your problem if this doesn't work try uninstalling.. then reinstalling then checking them again you should have no problems though ...

    Sent from my ADR6400L using DroidForums
  3. ahannan
    Offline

    ahannan New Member

    Joined:
    Apr 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks
    I have done that though. Handsent is acting exactly as I want. It is the stock app that is posting the text on my notification bar.

    Have Incredible by the way.
  4. hustlinjoe
    Offline

    hustlinjoe New Member

    Joined:
    Apr 6, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    have you tried disabling all notifications from your stock messaging ? I'm not exactly sure but I have the thunderbolt I have a friend who has the incredible I just asked him as soon as he gives me an answer or if he knows I will get back to you right away ... sounds like its gonna be a very silly way to fix and we will both be like wow wtf ..as soon as he let's me know I'll let you know but try that for now if you already haven't and see if that helps

    Sent from my ADR6400L using DroidForums
  5. ahannan
    Offline

    ahannan New Member

    Joined:
    Apr 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Yes. I have unchecked everything in the stock messaging app. Anytime and everytime I get any question about which app to make default, I have always selected handsent.

    It is definitely set to not notify at all from the stock messaging app, but it does everytime... and it is getting really old. I had a nosy co-worker reading my texts earlier and it just ticks me off that I can't stop it.
  6. hustlinjoe
    Offline

    hustlinjoe New Member

    Joined:
    Apr 6, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    my friend sent me a screenshot of his phone what he did to stop that if there's a way I could send it to you let me know maybe through email I don't think you can attach any pictures in this

    Sent from my ADR6400L using DroidForums
  7. ahannan
    Offline

    ahannan New Member

    Joined:
    Apr 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
  8. ahannan
    Offline

    ahannan New Member

    Joined:
    Apr 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Anyone else have this problem? Any ideas?
  9. Randdroid
    Offline

    Randdroid New Member

    Joined:
    May 22, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville, TN
    That's the trick. It is counter-intuitive that you have to disable the Handcent pop-ups, but it kills the HTC pop-ups. Great tip!
Search tags for this page
android stop messages from showing on main screen
,
android turn off message notification
,
as soon as * gives me an *, i will get back to you
,

disable text notification android

,

how do you turn off message notifications on android

,

how to disable message notifications on android

,
how to turn off text in notification bar thunderbolt
,

how to turn off text notifications on android

,
htc incredible 2 pop up notification
,

stock text

,
texts for stock notifications
,

turn off message notifications android

,
turn off text message notifications android
,

turn off text notifications android

,
turn+off+text+message+notifications android