Stock Recovery overwriting Clockwork Mod?

Discussion in 'Android Hacks and Help' started by raptor5k, Oct 2, 2011.

  1. raptor5k

    raptor5k New Member

    Jul 10, 2011
    Likes Received:
    Trophy Points:
    New Mexico
    Hello all,
    I'm pretty new to this stuff. I have a Samsung Continuum that I'm messing around with, trying to get used to all this stuff before the new Galaxy Nexus (or whatever) comes out and I can upgrade. I am trying to flash CWM so that I can do a nandroid backup, and then try out the custom rom that has been developed for the Continuum. I flashed CWM using the file found here: Install ClockworkMod Recovery on Samsung Continuum, and then ran using stock recovery. All goes well, and the phone reboots. I then go into recovery mode (I've tried getting to it manually, using "quick boot" (the app), and through Rom manager, but no matter which way i go, it just goes to the stock recovery. I can't for the life of me figure this out. When I run the, it goes into Voodloo Lagfix recovery. Finally, I picked "backup/restore from it, and did a backup, but I'm not even sure how that gets saved or if it will work for me as a nandroid type backup. Any help would be appreciated. I'm not very proficient at this, obviously, so let me know if there's something obvious I'm doing wrong.

    Will the backup I manually did in Voodoo Lagfix recovery work if I need to restore to this point?
Search tags for this page
clockwork recovery instead of stock recovery
clockworkmod recovery overwritten

disable stock recovery overwrite

galaxy s4 stock recovery overwrites clockwork mod
how to overwrite clockworkmod recovery by stock recovery
overwrite oudhs clockwork mod recovery with cyanogen
overwriting clockwork
rom manager not overwriting stock recovery

samsung continuum stock recovery

stockrecovery overwrite