stock messaging big problem

Discussion in 'Thunderbolt Tech Support' started by cmarona463, Jul 11, 2011.

  1. cmarona463

    cmarona463 New Member

    Joined:
    Jul 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok I was texting my gf back and forth this morning. I sent a message and then hit the home button to back out of the stock messaging app when a force close message popped up. I touched on force close, and my phone froze. I waited and waited and nothing happened and I could not touch the force close button. I could not lock the screen and holding the power button would do nothing. Completely frozen. I removed the battery and powered the phone back up. I went to the messaging widget and after about 2 seconds on the screen which lists all of my conversations, the app closed back to the home screen and my phone showed no service. I waited about 5 seconds and my service restored. I tried again and same thing. I can make calls but my texts are not coming in and when I go to the stock messaging app it just closes itself and my service completely goes away. I have tried rebooting several times and it has not fixed the problem. This is about to drive me crazy!!! I am really not happy with this phone at the moment. Any help would be greatly appreciated.
     
  2. jimmyco2008

    jimmyco2008 Active Member

    Joined:
    Aug 22, 2010
    Messages:
    1,024
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    3G Florida
    Ratings:
    +1
    First let me just say you're in the Thunderbolt section... A Thunderbolt would never have this problem.

    Nevertheless, are you rooted and using a custom Tom and or messaging app from the market?

    Sent from my DROIDX using DroidForums
     
  3. cmarona463

    cmarona463 New Member

    Joined:
    Jul 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I know I'm in the thunderbolt section because yes this is on my thunderbolt and no the phone is not rooted. Completely stock. I have figured out something that's happening but don't know why or how to stop it. There is a text that is attempting to send. If I long press on the message and click delete it kicks me back to the home screen and the service goes away. If I reboot my phone it starts trying to send the same message a 2nd separate time. I can delete the most recent attempt with no problem, but trying to delete the first instance of the message is impossible. If I try to delete the entire thread the phone freezes
     
  4. Hotshot26

    Hotshot26 New Member

    Joined:
    Mar 21, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't have as severe of a problem as you, but when i use the stock messaging it freezes up, forcing me to force close it. I just switched to gosms, which i've had no problems with, but ill be going into the verizon store, maybe they can figure it out. It's annoying :/

    Sent from my ADR6400L using DroidForums
     
  5. kparks

    kparks Active Member

    Joined:
    Oct 27, 2010
    Messages:
    1,465
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Maryland
    Ratings:
    +8
    Have you tried downloading go sms pro or sumn.. then attempting to delete it through the app maybe try a sms backup restore app..... Or back everything up and then factory reset..
    Not sure y u would use the stock mssg anyway go sms is much better hope one of these help.
    Sent from my ADR6400L using DroidForums
     
    #5 kparks, Jul 12, 2011
    Last edited: Jul 12, 2011
  6. jimmyco2008

    jimmyco2008 Active Member

    Joined:
    Aug 22, 2010
    Messages:
    1,024
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    3G Florida
    Ratings:
    +1
    Well in that case I would root and install a custom rom, not Tom lol...

    Unless you wanna try an official factory reset via settings.

    And of Scouse you can get Verizon to replace it...

    Sent from my DROIDX using DroidForums
     
  7. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    I would try clearing cache and data for the messaging app from the settings/applications/manage applications section and if that doesn't fix it I would do a factory reset.

    Sent from my ADR6400L using Tapatalk
     
Search tags for this page

restored to stock and fixed ,y power button issue