Stock Froyo to Liberty .8 - Anyone having issues?

Discussion in 'Liberty ROM DX' started by crypto, Jun 13, 2011.

  1. crypto

    crypto Member

    Joined:
    Oct 25, 2010
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've scanned the various bug threads, and it seems to me most people are having issues coming from .7 up to .8.
    I'm thinking of sbfing back to stock froyo from liberty 2.0.1 and then going to .8.

    Has anyone had issues with that route? Or are all the people with problems coming from older versions of liberty gb?
     
  2. Kasey Krehbiel

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Culpeper, VA
    Ratings:
    +1
    The makers of Liberty said that when you go from 0.7 to 0.8 you're going to have to do a fresh install. If you just try to flash 0.8 on top of 0.7, it causes lots of issues.