stock browser screwed!!!!

Discussion in 'LithiumMod' started by cucucachu0000, Aug 16, 2010.

  1. cucucachu0000
    Offline

    cucucachu0000 New Member

    Joined:
    May 29, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    hey guys i previously had p13x with the buff theme and it was running really slow i got sick of it so i switched to this one. sooooooo much faster i love it i got a low voltage 125 900 kernal and runs realy well except the browser is running really slow. every time i try to use the two finger zoom it freezes for a second even taping on the screen it takes forever sometimes force closing not only that but the browser zoom buttons that appear on the bottom of the screen are'nt aligned the zoom out is higher than the zoom in button can someone help me figure out what is wrong here? i i tried dolphin and xscope and they run real slow too, opera runs much faster than all but i like the stock one better.

    thanks for the help
  2. cucucachu0000
    Offline

    cucucachu0000 New Member

    Joined:
    May 29, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    The scrolling is going real slow alsois there any settings or advice you guys have id hate to dump this rokm already but this is real iratating. I've only had it for a few days. : (
  3. DanDroidX
    Offline

    DanDroidX New Member

    Joined:
    Jul 12, 2010
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Mexico, The Land of Entrapment
    Did you wipe your data and cache 3x, including your dalvik cache?