Stay off when in pocket.

Discussion in 'Motorola Droid X2' started by Droid_User_76, Nov 20, 2011.

  1. Droid_User_76

    Droid_User_76 New Member

    Joined:
    Nov 20, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My brother recently got a Droid 2x. He is having issues when he puts his phone in his pocket the "Droid" plays & the phone comes back on. Is there a setting to keep the phone on standby while in his pocket? Thanks in advance.

    Sent from my DROID Pro using DroidForums
     
  2. Droid_User_76

    Droid_User_76 New Member

    Joined:
    Nov 20, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sorry phone is a Droid X2 not 2x.

    Sent from my DROID Pro using DroidForums
     
  3. DoubleTapp89

    DoubleTapp89 Member

    Joined:
    Jul 4, 2010
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    USA - Kentucky
    Ratings:
    +0
    There can be a number of reasons why the "Droid" sound rings. It could be the SD card not being mounted correctly. When the SD card is preparing itself it chimes a "Droid" sound. You can turn this off by these steps. Settings>Sounds>Uncheck the SD card notifications.

    This is the only thing I can think of that will cause your X2 to chime the "Droid" sound. Unless you get a message or a notification of some sort.. Hope this helps!
     
Search tags for this page
android off in pocket
,
how to disable pocket detection on the razr
,

how to keep droid razr from turning on in pocket

,

how to turn off pocket detection razr

,
in pocket for moto x2 ?
,
motorola droid turn off when in pocket
,

s4 stay off in pocket

,
stay off when note 2 in pocket