Static Over Audio Only In LTE Mode

Discussion in 'Motorola Droid Bionic' started by MightyT01, Feb 6, 2012.

  1. MightyT01
    Offline

    MightyT01 Member

    Joined:
    Feb 27, 2010
    Messages:
    166
    Likes Received:
    1
    Trophy Points:
    18
    I tried to get an answer to this in the tech help section but received no replies. So, I’m asking in the main forum. Has anyone else encountered this strange problem? I get static over audio no matter what app may be playing mp3 music on the phone, streaming music or playing internet radio while in LTE only. When I switch to 3G only, there is absolutely no static and clear sound. I also get clear sound while in WiFi only mode, weird.

    The LTE static noise is inconsistent as well. There are times it goes on and subsides for a while only to reappear. You can see whenever data is streaming back and forth on the 4G activity icon an uptick in the static. I’m just wondering if this is a common Bionic bug over LTE or not?

    I ordered a PAC Ground Loop Isolator from Amazon and tested this out to see if this will address the interference from LTE into the audio stream. It solves the whine from the car but not the static issue.

    This isn't a deal breaker for me and the Bionic, which I'm very pleased with. Unfortunately, after owning an OG Droid for two years I'm used to quirky little bugs. But this one is bizarre.
  2. quizzard
    Offline

    quizzard New Member

    Joined:
    Sep 30, 2011
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Which radio are you runnning?
  3. MightyT01
    Offline

    MightyT01 Member

    Joined:
    Feb 27, 2010
    Messages:
    166
    Likes Received:
    1
    Trophy Points:
    18
    Where do you find the version? Never tried.

    Sent from my DROID BIONIC using Tapatalk
  4. theMNkid
    Offline

    theMNkid New Member

    Joined:
    Jun 6, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Same Problem

    Have had mine for about a month now and just tried using the headphone jack and experienced crackling so searched to see if others were having the same problem. It seemed like the crackling occured when the phone was accessing the network for data for other programs running in the background (i.e. e-mail, etc.) I turned off LTE service and it seems to have solved the problem like you indicate. I'm assuming this a defect in the phone design especially if you received no reply in the tech section. Other than this issue the phone has been great. It's unfortunate nobody from Verizon or Motorola have acknowledged this yet. I know we're not the only ones as I have seen this same issue posted on other discussion boards as well.
Search tags for this page

droid razr maxx speaker static

,

motorola droid razr audio static