stable 2.1 launcher needed please!

Discussion in 'Android Hacks and Help' started by evilsock, Mar 9, 2010.

  1. evilsock

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    ive searched and searched and i know someone at alldroid or something, but there is a modfied 2.1 launcher thats stable, or more stable at least. can someone post a link to it if they know the one im speaking of.
     
  2. unix.punkx

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,330
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
    There is a 'beta' one that is more stable. It is only available on the Cyanogen Mod that is available. It is a ERE25 based ROM.
     
  3. evilsock

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    i really thought i read somewhere that someone posted an .apk somewhere @ alldroid, but he site is messed up right now for some reason, or maybe its my comp but i cant nav anywhere on site, or search. there has to be a 2.1 launcher.apk someone modded , i swear i read it somewhere but had a rom that had it already , and the one i have now seems more buggy than reg one
     
  4. unix.punkx

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,330
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
  5. evilsock

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    that one did not work , just gave me black screen. any others?
     
  6. unix.punkx

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,330
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
    Sorry, thats the only one that I know of, you pretty much have to have Cyanogen's Mod for that .apk to work. That is the only Launcher2 I know of that has been modified for distribution. Personally the 2.1 Launcher, as cool as it is, is so buggy I got sick of it and learned to stay away from it.
     
  7. SANhacker

    SANhacker Member

    Joined:
    Jan 7, 2010
    Messages:
    352
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Arizona
    Ratings:
    +7
    Just maybe a Thank you to Unix.punkx for offering a suggestion might help others in determining the problem. At least they might want to respond.
     
  8. unix.punkx

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,330
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
    :D Ha thanks. It would be nice to see a stable working 2.1 Launcher, but I'm not holding my breath.
     
  9. adrynalyne

    adrynalyne Premium Member Premium Member Developer

    Joined:
    Dec 21, 2009
    Messages:
    2,896
    Likes Received:
    4
    Trophy Points:
    103
    Ratings:
    +4
    Launcher2 Latest Betas

    These are the latest coded 2.1 launchers. They are also the least buggiest. Note I didn't say bug free or stable, I said LEAST buggiest. ;)
     
  10. pospower

    pospower New Member

    Joined:
    Jan 25, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do you install it?

    I used to just manually add it to the systems/app folder and change to permisions and it would work in the past. Now I get all kind of forced closed messages and i have to reboot into home screen. I too would love this back on this version. V4 works fine. 5-7 not so much.

    j

     
  11. evilsock

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    sweet thanks all ill be trying the betas now. crossing my fingers
     
  12. evilsock

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    where are u finding ver 4? or 5-7? i only see one ver on the page
     
  13. pospower

    pospower New Member

    Joined:
    Jan 25, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was refering to the version of Pete's 2.1 rom.

    [/quote]

    where are u finding ver 4? or 5-7? i only see one ver on the page[/QUOTE]
     
  14. evilsock

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    i cant get it to install. oh well, it was worth a shot. thanks !
     
  15. ipawd1

    ipawd1 Member

    Joined:
    Nov 8, 2009
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Arent these for the NEXUS and not the Droid? :confused
     
Search tags for this page

most stable launcher