SSX for 2.2.1 (2.3.340)

Discussion in 'Droid X Roms' started by cjriddle22, Dec 12, 2010.

  1. cjriddle22

    cjriddle22 Member

    Joined:
    Aug 9, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    the Ville
    Ratings:
    +0
    I was just wondering if we were going to get an update to SSX to make it work on the new OTA update. I am still running SSX 1.0, but I am thinking about updating to the new OTA.
     
  2. cjriddle22

    cjriddle22 Member

    Joined:
    Aug 9, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    the Ville
    Ratings:
    +0
    Ok so I took the plunge and downloaded the OTA. Needless to say I miss SSX.

    Man this sucks. I forgot how boring the stock ROM was. Yikes.
     
  3. Barkleyfan

    Barkleyfan Member

    Joined:
    Nov 26, 2009
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Midwest
    Ratings:
    +0
    Rumm RX 1.03 is pretty nice. I like SS myself, but in it's absence, jrummy does a pretty good job. Not full blurry like SS, but it's stable, with some nice features.
     
  4. umx

    umx Member

    Joined:
    Apr 1, 2010
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    we could also just try installing ssx on 2.3.340 and see wat happens, worst case sbf
     
  5. slipvayne9278

    slipvayne9278 Member

    Joined:
    Oct 7, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    connecticut
    Ratings:
    +0
    I did the ota update. Then tried reinstalling SSX and it worked. But it said the version was back to the old version not 3.40

    Sent from my DROIDX using DroidForums App
     
  6. steven.rn

    steven.rn Member

    Joined:
    Feb 7, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    Most folks using DarkSlide are also SSX fans- I like 'em both. I've been a Chevy#1 fan since my original Droid. You might give DarkSlide a try while waiting for Chevy's new version ;-) There are both Blurry and non-Blurry versions.

    Cheers,

    Steven.RN
     
    Last edited: Dec 21, 2010
  7. MrKleen

    MrKleen Senior Member

    Joined:
    Jan 21, 2010
    Messages:
    1,602
    Likes Received:
    5
    Trophy Points:
    68
    Ratings:
    +5
    I'm surprised Chevy has been absent so long.
     
  8. dhaymond

    dhaymond Member

    Joined:
    Nov 3, 2010
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ca
    Ratings:
    +0
    I did the ota last week from 2.3.15, and than installed sax-v1.0 for the first time. It works fine but, yes it does say im running 2.2 (2.3.15) still and tries to say I have an update and when it tries to install. It says it fail. But I still see the madden 2011, but the only down fall I see. Is that it says the old version and tries to install it.

    Sent from my DROIDX using DroidForums App
     
  9. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Anyone that installed SSX v1.0 AFTER the upgrade - you most likely are still at 2.3.340 - it is my build.prop that is telling you 2.3.15, which is incorrect. Also - since you overlaid my /system on top - you may have wiped out any 2.3.340 specific changes to apps/libs, etc.
     
  10. MrKleen

    MrKleen Senior Member

    Joined:
    Jan 21, 2010
    Messages:
    1,602
    Likes Received:
    5
    Trophy Points:
    68
    Ratings:
    +5
    Hi Chevy... Merry Christmas!

    Are you planning on an update?
     
  11. cjriddle22

    cjriddle22 Member

    Joined:
    Aug 9, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    the Ville
    Ratings:
    +0