SS4.8 and Wireless Tether

Discussion in 'ChevyNo1' started by nstars4life, Sep 30, 2010.

  1. nstars4life

    nstars4life New Member

    Joined:
    Mar 24, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am looking for an app or the correct kernel for wireless tether. Currently have SS4.8 (love it so far) and 2.6.32-ulowV-1.0Ghz for the kernel. I have been playing around with the app called Wireless Tether for Root Users by Muller, Lemons, and Buxton and have had no luck with it at all with this rom and current kernel. The prerequisites are root and a Netfilter-enabled kernel
    Any help, advise or directions to a better thread would be appreciated!
     
  2. jerroedr

    jerroedr Active Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
  3. droidkevlar

    droidkevlar Member

    Joined:
    Apr 21, 2010
    Messages:
    448
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    For the OP, I use the Wireless Tether for Root Users 2.0.2 version that is listed above and it works 100% I have not tried the other version.
     
  4. nstars4life

    nstars4life New Member

    Joined:
    Mar 24, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Am I using an applicable kernel for this? For some reason it just is not working and the only thing I can think of is the kernel. On another note while the app is running it just stays at 0.4kb (Green) down and 0.0kb (red) up. Is there anything else to look for?
     
  5. nstars4life

    nstars4life New Member

    Joined:
    Mar 24, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I would like to add that my laptop does see the ssid but it will not connect to it. I verified i don't have access control checked.
     
  6. elucid

    elucid Member

    Joined:
    Jul 26, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Jose
    Ratings:
    +0
    Yes, works for me with Chevy SS4.8 with chevy's 1.0Ghz lv kernel
     
  7. nstars4life

    nstars4life New Member

    Joined:
    Mar 24, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Am I forgetting to enable something or change some system setting?
     
  8. jeston

    jeston Member

    Joined:
    Aug 13, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Las Cruces, NM
    Ratings:
    +0
    I remember when I was first trying it I couldn't get it to work for the life of me. Then I figured out I was being stupid and forgot I had static IP, etc settings setup on my laptop. Removed those settings and of course it worked perfectly :p

    Anything like that setup on your system?
     
  9. nstars4life

    nstars4life New Member

    Joined:
    Mar 24, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    nope the settings are on auto, i tried with mutiple computers (some with no av/firewalls), they all see the ssid but they don't connect.
     
  10. mtz_gto

    mtz_gto Member

    Joined:
    Dec 12, 2009
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Left Coast
    Ratings:
    +0
    Because you cant use your old Compaq with windows 95....
    THROW IT AWAY ALREADY! JESUS!
     
  11. mack19318

    mack19318 Member

    Joined:
    Jun 12, 2010
    Messages:
    298
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tampa
    Ratings:
    +0
  12. jerroedr

    jerroedr Active Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Be nice to the noobs!