SS 5.5 Bug Thread

Discussion in 'ChevyNo1' started by ChevyNo1, Aug 19, 2011.

  1. redoregon

    redoregon Member

    Joined:
    Mar 6, 2010
    Messages:
    316
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    San Antonio TX
    Ratings:
    +9
    Yes, you can (and should) use the last set of kernals.

    --
    Sent from my Droid running SS5.5
     
  2. rck76

    rck76 Super Moderator
    Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Hide/unhide files in scripts not working properly. It will hide apps, but won't bring them back. Also, no longer getting instant Gmail notifications, used to work great on 5.4.

    Sent from my Droid using DroidForums
     
  3. 666ogre666

    666ogre666 Member

    Joined:
    Feb 25, 2010
    Messages:
    583
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey
    Ratings:
    +1
    Anyone else getting really high os usage?

    Sent from my Droid using DroidForums
     
  4. cupfulloflol

    cupfulloflol Senior Member

    Joined:
    Dec 5, 2009
    Messages:
    1,898
    Likes Received:
    22
    Trophy Points:
    68
    Ratings:
    +23
    I have an odd one and silly one. I use the battery percentage option in settings, but the normal battery also appears randomly.

    View attachment 39295

    ^ As you can see the battery + battery percentage is up there. If I toggle the battery percentage it goes away for a while, then comes back at a later time.

    I was running a custom theme (theme chooser) and thought it was a problem with it, but it also happens for me with the stock theme.

    Anyone else have this problem?
     
  5. rck76

    rck76 Super Moderator
    Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Duplicate alarm ringtones in the clock app, each one is listed twice.

    Sent from my Droid using DroidForums
     
  6. FastKatt

    FastKatt Member

    Joined:
    May 23, 2010
    Messages:
    484
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cleveland, TN
    Ratings:
    +1
    I've been having a problem with this ROM and 5.4 with SMS Notifications.
    I don't hear them over 70% of the time, and over half of those times they also don't show-up in the status bar?

    OG Droid, Themed SS Rom, Using either stock Messaging or Handcent
     
  7. speedfreeq

    speedfreeq Member

    Joined:
    Nov 7, 2010
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    weaverville, nc
    Ratings:
    +0
    You got the ringtones/ notifications installed on your SD card? I always have to delete the folders out of system/ media/ audio

    - from my o.g. unbrickable beast
     
  8. kwalnut

    kwalnut Member

    Joined:
    Apr 29, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Im having issues with gmail notifications also

     
  9. bullswife98

    bullswife98 Member

    Joined:
    Nov 29, 2010
    Messages:
    879
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Sthrn Illinois
    Ratings:
    +5
    +10000 here to. All is working and everything is tweeked to where it should be just letting it run a bit ,no big issues to report so far. Running this since an hour it was released and all day today minnimal time on charger,(unplugged since 8:45am this morning) heavy use with tweeking and checking on forums still at 70% low battery temps. Very worth the wait for sure! Rubber smooth no redraws,no fc's and everything works along with sync. ANOTHER AMAZING ROM!

    ROOTED: OG.DROID1
    ROM: SIMPLY STUNNING v5.5
    KERNEL: STOCK CHEVYNO1
     
    #21 bullswife98, Aug 20, 2011
    Last edited: Aug 20, 2011
  10. strang66

    strang66 Member

    Joined:
    Mar 3, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Just found another issue, my gallery and pic say cannot find my pictures.
     
  11. tjs

    tjs Member

    Joined:
    Dec 17, 2009
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Northwest Jersey
    Ratings:
    +0
    Camera force closes when you zoom in movie mode. Have to reboot to use camera again.
    Sent from my Droid using DroidForums
     
  12. Sixonefour

    Sixonefour Member

    Joined:
    Sep 12, 2010
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    I've noticed this a few times now.. when I go into Scripts, change a boot animation or even run fix permissions the phone prompts me to reboot and I select OK and the reboot does not happen. Anyone else notice anything close to this? Also after the reboot the new settings I select do not stick.

    Also tried flashing the ULV 1.25 kernel only to have it bootloop a few times before booting up. The ULV kernel ate my battery up rather quickly. I flashed the LV back and its much more stable on my device.

    EDIT: Wiped everything, reflashed the ROM, no backups used and kept the kernel that's in the ROM. All seems well so far?!

    EDIT 2: I changed the animations and it prompted me for a reboot, it did reboot but when it came back up I had to sign into my google account again, and the wallpaper didn't stick either. Wierd. Any thoughts? This was a fresh install, nothing was restored.
     
    #24 Sixonefour, Aug 20, 2011
    Last edited: Aug 21, 2011
Search tags for this page

bubo bubo

,

heap size