SS 5.4 won't allow me to use chevyno1 tools?

Discussion in 'ChevyNo1' started by Oxymoron, Jun 28, 2011.

  1. Oxymoron
    Offline

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So this is weird. Tried to open chevyn01 tools and got this error. The only thing I've done since the last time I used chevy tools is switch from the ulv 800 kernel to the lv 1.1 kernel.


    *customized tapatalk signature*
     
  2. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    The ONLY way that could possibly happen is if something borks the build.prop - which my kernels would not do. Are you sure you didn't install anything else?? If you believe you haven't - send me your /system/build.prop to chevyno1.droid@gmail.com and I'll take a look ...
     
  3. Oxymoron
    Offline

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You know what.... I did. I forgot that I edited the build.prop to change the lcd density. I changed it back right after, but I wonder if when I made the first change it made a backup, and that's somehow screwing it up. I'll double check... and post back.

    *customized tapatalk signature*
     
  4. Oxymoron
    Offline

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just remember I changed the boot animation too, but I don't think would matter, would it?

    *customized tapatalk signature*
     
  5. Oxymoron
    Offline

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Umm... like, bump.... and stuff.

    *customized tapatalk signature*
     
  6. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,157
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Marion, OH
    Ratings:
    +34
    Current Phone Model:
    Samsung Galaxy S3
    Twitter:
    spc_hicks09
    Changing certain stuff in the build prop will make ChevyNo1 Tools think that you are running a ROM other than S.S.

    You need to add the following lines to your build prop just above where yours says:
    ro.build.version.sdk=10

    Add the following:

    # begin build properties
    # autogenerated by buildinfo.sh
    ro.build.id=FRG83D
    ro.build.display.id=Simply Stunning v5.4 Built from Source Code - 05-31-2011
    ro.build.version.incremental=75603

    Add those lines to your build.prop and you should be good to go. If you need anymore help just let me know!!!
     
    Last edited: Jun 29, 2011
  7. Oxymoron
    Offline

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks buddy, I'll do this in a little bit. I'm at work now... got to wire a few things. I appreciate the feedback. I didn't know what the entire build.prop was supposed to look like, so I didn't have anything to compare mine to.

    Thanks again!

    *customized tapatalk signature*
     
  8. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Thanks spc_hicks09 ... I have been busy and unable to get to the email that was sent ...
     
  9. Oxymoron
    Offline

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks again guys. ChevyNo1 Tools back in action. This is why I love this ROM, and forum.... the support.

    I learn something new on here every day. Much appreciated!

    *customized tapatalk signature*
     
  10. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,157
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Marion, OH
    Ratings:
    +34
    Current Phone Model:
    Samsung Galaxy S3
    Twitter:
    spc_hicks09
    Hey not a problem man. I got yer back! Lol

    Sent from my Droid using DroidForums
     
  11. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,157
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Marion, OH
    Ratings:
    +34
    Current Phone Model:
    Samsung Galaxy S3
    Twitter:
    spc_hicks09
    No problem man, glad I could help!!! Enjoy!

    Sent from my Droid using DroidForums
     
Search tags for this page

how to use chevyno1 tools