SS 5.3 Bug list

Discussion in 'ChevyNo1' started by ChevyNo1, May 21, 2011.

  1. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    If bug is prepended by '(FIXED)' - it will be released shortly as a patch ...

    1. 3g icon doesn't go away during a call. Makes it hard to tell if data returned after a call.
    2. (FIXED) - If I hold down the power button and select Power Off, the phone only does a hot boot - it will not turn off. I have to pull the battery for it to actually turn off.
    3. (FIXED) - in clock app, no alarms listed, add alarm button causes force close. data and cache wiped before install from rzr recovery 2.0.3. (unthemed)
     
    Last edited: May 22, 2011
  2. jpin321

    jpin321 Member

    Joined:
    Feb 26, 2011
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    3g icon doesn't go away during a call. Makes it hard to tell if data returned after a call.

    Sent from my Droid using DroidForums
     
  3. bigeric828

    bigeric828 Member

    Joined:
    Mar 8, 2011
    Messages:
    509
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    none for me so far. i even got .800 ULV kernel running STABLE(30 mins but still :) ). very happy.

    actually one thing, camera button doesnt seem to work. didnt do full wipe, i will tomorrow. Black screen after texting using handcent SMS. Not a big deal as you can just literally do anything and it will go away but just thought id point it out.

    update: ya so it appears my camera button just doesnt work anymore(ya ive dropped my phone once or twice..or 20 times). and for the black screen with handcent sms-ya its a little annoying but nothing i cant manage. Doesn't always happen, actually it probably only happens 10% of the time.
     
    Last edited: May 21, 2011
  4. mb27

    mb27 Member

    Joined:
    Aug 18, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I might have found one but it could just be my phone. If I hold down the power button and select Power Off, the phone only does a hot boot - it will not turn off. I have to pull the battery for it to actually turn off.

    Not sure if this is a bug either, but in the Development menu, if I leave the USB debugging notify option selected but turn off USB debugging, it still says USB debugging is on in the status bar when I connect my Droid to my PC via USB.

    And maybe one more. The battery use screen doesn't seem to know whether or not the phone has been plugged in or not. I thought it would reset after it was plugged in, but now the timer pauses when plugged in and resumes when on battery. Perhaps it's been this way and I haven't noticed - I admit I don't use this screen much.

    My alarm isn't working either..
     
    Last edited: May 21, 2011
  5. dcmodder

    dcmodder New Member

    Joined:
    Apr 7, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    in clock app, no alarms listed, add alarm button causes force close. data and cache wiped before install from rzr recovery 2.0.3. (unthemed)
     
    Last edited: May 21, 2011
  6. gan777

    gan777 Member

    Joined:
    May 12, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same here... Wiped, clean install.
     
  7. mattcrecelius

    mattcrecelius Member

    Joined:
    Jul 4, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Steel Droid v7.0's clock wasn't working either. They're both 2.3.4. I just installed an older clock and it works fine.

    Sent from my Droid using Tapatalk
     
  8. jplyler

    jplyler Member

    Joined:
    Oct 14, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Tested and my alarm not working either ran fix permission and nothing

    Sent from my Droid using DroidForums
     
  9. mattcrecelius

    mattcrecelius Member

    Joined:
    Jul 4, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
  10. islander90

    islander90 Member

    Joined:
    May 18, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    can't shut down either. even regular "reboot" results in hot boot
     
    Last edited: May 22, 2011
  11. jplyler

    jplyler Member

    Joined:
    Oct 14, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That working clocks do did not work for me

    Sent from my Droid using DroidForums
     
  12. DaSnOoTeRKiNG

    DaSnOoTeRKiNG Member

    Joined:
    Feb 19, 2011
    Messages:
    112
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    It could just be me but unable too boot backtrack 5 where as I was before. When in shell it seems as if ext2 isn't properly loading not sure can send log if needed. Either way excellent build thanks again :D
     
  13. coovee

    coovee Member

    Joined:
    Oct 1, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hey chevy welcome back, and great work sir! but i tried and tried the unthemed zip (after full wipe 3x) and it wouldnt work, but the first time i used the 'normal' 5.3 it installed. any ideas? i would like to go unthemed (stuck at M) tried every kernel under the sun w/ the unthemed and still stuck at M

    also, deskclock fix posted earlier doesn't work for me, it still FC
     
    Last edited: May 22, 2011
  14. gan777

    gan777 Member

    Joined:
    May 12, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same here... however, "Quick Boot" app (free in market) still effectively rebooted and shuts down the device for those who need a work-around rather than having to pull the battery.
     
  15. AndyMcDroid

    AndyMcDroid Member

    Joined:
    Apr 11, 2011
    Messages:
    161
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I've got the same issues with power off and the clock. Wiped cache only, coming from SS 5.2.