Ss 4.8 market at fc issues fixed read.

Discussion in 'ChevyNo1' started by PoiTEE, Sep 24, 2010.

  1. PoiTEE
    Offline

    PoiTEE New Member

    Joined:
    Sep 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I was having market errors... Force close issues... Reboots after bootup...

    I redownloaded the THEMED version from ssandoid.com added a new kernel... and no issues whatsoever.. give it a try before we get 20+ threads with the same problem.

    I came from UD 8 did not wipe data just cache...
  2. Phreaker47
    Offline

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    755
    Likes Received:
    20
    Trophy Points:
    18
    Some others have reported issues with the notheme file... perhaps that needs to be fixed.
  3. yakitori
    Offline

    yakitori Premium Member Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,589
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    DFW Texas
    I also loaded the themed file, and one of chevys new kernels lv 1.0ghz from his site.

    I think some issues arise from NOT wiping as well. I know the instructions say...try not wiping first...but it also says if you run into issues....go back to your old rom...run bkapps...and wipe.

    led bugs and a couple of the other issues I am reading about fall under the category of "issues that would warrant a restore, bkapps, and a wipe/reinstall"

    When I tried to the no theme zip, I got a boot loop...so I went back and just applied the themed file after thinking how I would rather have it anyway, so I cant speak much for the non themed zip.
  4. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    I had an issue with the non-themed app as well, SetCPU kept FC'ing, process.core kept FC'ing (Made it interesting trying to reboot without pulling the battery. I'll try the themed version and report back.
  5. yakitori
    Offline

    yakitori Premium Member Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,589
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    DFW Texas
    ^ this kept happening to me with UD8, which is why I ditched my effort to use that ROM.
  6. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    I am aware of the no-theme issue and am fixing it now ..