SS 4.6 won't install

Discussion in 'ChevyNo1' started by skatingrocker17, Aug 2, 2010.

  1. skatingrocker17
    Offline

    skatingrocker17 Member

    Joined:
    Feb 28, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    I've been trying to install Simply Stunning 4.6 for awhile now and for some reason I can't, I'm not new to installing roms at all, I've been doing it since the Droid was rooted but I can't seem to install 4.6. I'm currently running 4.5.

    Here's what I've tried-
    -Installing from clockwork and wiping 3x
    -installing from sp recovery and wiping 3x
    -not wiping from clockwork and installing
    -installing from Rom Manager
    -installing from rom manager and wiping
    -installing from an sd card with only 4.6.zip on it
    -using different kernals


    No matter what I get the Motorola logo and it stays, I left it on for over two hours once, am I missing something here?
  2. Cassdroid
    Offline

    Cassdroid Member

    Joined:
    Jun 20, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Washington
    Ratings:
    +0
    i went from 4.6 last night using rom mgr no probs was coming from 4.5 with a lv 1000 k...didnt wipe .. i made a nandroid before i started and after i downloaded i didnt check wipe or back up... (just my own nerosis i always do a nandroid and save it to my pc before flashing roms..)
  3. skatingrocker17
    Offline

    skatingrocker17 Member

    Joined:
    Feb 28, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    I know it seems that everyone is updating perfectly except for me.
  4. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    There may be an issue with my kernels that could cause your problem - hang tight, I am working on it
  5. skatingrocker17
    Offline

    skatingrocker17 Member

    Joined:
    Feb 28, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Thanks Chevy, I was thinking that it had to be the kernal because I tried higher voltages and lower frequencies except I seemed to be the only one having a problem with them.
  6. skatingrocker17
    Offline

    skatingrocker17 Member

    Joined:
    Feb 28, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Well I found a solution, I installed without a theme then installed Alternate Dark over it and it's working perfectly now. Great rom, although I had a few problems deleting some applications like Twitter and Amazon MP3 using the tools.
  7. total7kaos
    Offline

    total7kaos New Member

    Joined:
    Mar 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tampa, FL
    Ratings:
    +0
    Trying to install 4.6, have BB 0.4 now. I go into rom manager and try to install but it does not go into clockwork recovery, it gets to the motorola symbol and stays there.
Search tags for this page

why wont paradise island install on new droid x2