ss 3.2 bugs

Discussion in 'ChevyNo1' started by SlickMcVega, Jun 7, 2010.

  1. SlickMcVega

    SlickMcVega Member

    Joined:
    Jun 5, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Savannah GA
    Ratings:
    +0
    Downloaded 3.2 last nite and installed. Rom won't remember settings or settings in spare parts. Also home button won't take me home, has haptic feedback but won't go home. Anyone have a fix? I like this rom and don't want to delete but I need those to work. Thx
     
  2. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    What did you come from? Did you wipe? This is the first report I've heard of these issues ...
     
  3. jntdroid

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,445
    Likes Received:
    297
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +297
    i've had that home button issue once before (not with SS) and i can't remember if i reflashed my oc kernel or just had to reflash the rom i was using at the time... but regardless, i had to reflash :icon_eek:

    i think it was a situation where i forgot to wipe prior...
     
  4. SlickMcVega

    SlickMcVega Member

    Joined:
    Jun 5, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Savannah GA
    Ratings:
    +0


    I came from stock rooted 2.1. When I first flashed the package I got stuck in boot loop cuz I didn't wipe. Wiped and installed. Then home button. Didn't work. same for settings not remembering
     
Similar Threads
  1. ipozin
    Replies:
    13
    Views:
    2,092
  2. fsrv
    Replies:
    5
    Views:
    2,137
  3. Ecko990
    Replies:
    9
    Views:
    949
  4. ksalce
    Replies:
    12
    Views:
    1,871
  5. wildbill86
    Replies:
    1
    Views:
    6,775
Loading...