1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Splash screeeeeeen

Discussion in 'Galaxy S3 Development' started by ShadowUlcer, Nov 16, 2012.

  1. ShadowUlcer
    Offline

    ShadowUlcer New Member

    Joined:
    Dec 30, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    So, I've been running Cyanogen 10 for the past while and decided to restore to my backed up stock OS. So, I did, everything was running good, then I restored my apps with Titanium backup, and then rebooted. As soon as I did that I'm stuck on the Verizon 4g LTE screen. I let it sit for an hour already, then I tried reflashing the stock image through Odin, but nothing's changed. Any help?
    Last edited: Nov 16, 2012
  2. wil700xx
    Offline

    wil700xx New Member

    Joined:
    Oct 21, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Maybe try to recovery and wipe data and cache..
  3. wil700xx
    Offline

    wil700xx New Member

    Joined:
    Oct 21, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Goto*
  4. ShadowUlcer
    Offline

    ShadowUlcer New Member

    Joined:
    Dec 30, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Oh yeah, I finally got it. Just hard reset the phone and it started up like a charm.
  5. wil700xx
    Offline

    wil700xx New Member

    Joined:
    Oct 21, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    That's good to hear man......