Spell check settings physical keyboard?

Discussion in 'Motorola Droid 3' started by Duanevw, Dec 25, 2011.

  1. Duanevw

    Duanevw Member

    Joined:
    Nov 23, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Im not trying to act dumb here, but Im not sure how all this spell check works on the D3, a lot of times it will replace the words on its own and I don't want that and I played with the small settings and sometimes it shows the words down below. I guess Im confused on how it all works and what settings are the best to use. I just get upset when Im typing in a forum and It keeps changing a persons name I type and I look like a idiot.

    I just need some guidance on the basics on how this all works,

    Happy Holidays,

    Duane, MI. 6 weeks now on my D3 with no real issues, stock
    Sent from my DROID3 using DroidForums
     
  2. Shimmy549

    Shimmy549 Member

    Joined:
    Nov 8, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey, Duane. If you go to "Language & keyboard settings" in the Settings app, just select "Physical keyboard" and uncheck the auto-correct option.


    Sent from my DROID3 using Tapatalk
     
Search tags for this page
android droid changing spellcheck
,
android spell check on physical keyboard
,
change messaging settings andrkid phone spell checker
,
changed keyboard spellcheck stopped working
,
droid 3 spell check stopped working
,
droid 4 keyboard spellchecker stopping
,

droid spell check settings

,
droid x2 spell check
,
how do i get spell check on testing on droid 4
,
motorola droid 4 keyboard spell check doesnt work