Speaker "hissing" on D1 - spans all versions

Discussion in 'UltimateDroid' started by kr0n, Dec 11, 2010.

  1. kr0n
    Offline

    kr0n New Member

    Joined:
    Jun 9, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    I've noticed this on every version of UD. Whenever I watch a video the external speaker (the one on the back of the phone with a gold cover) sounds like it has the power jacked all the way up no matter what volume I have it on. I can hear the hissing most when I have the sound turned very low. Any idea how to fix this?

    edit: It also happens when playing games
    Last edited: Dec 11, 2010
  2. NeverEndingXsin
    Offline

    NeverEndingXsin New Member

    Joined:
    Jan 16, 2010
    Messages:
    721
    Likes Received:
    0
    Trophy Points:
    0
    same thing happened to me on 2.3, im not sure what exactly causes it. the only solution i found was to reboot
  3. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    0
    No issue here...been on UD since UD7.

    DroidForums junkie!!
  4. kr0n
    Offline

    kr0n New Member

    Joined:
    Jun 9, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    I can remember this problem as far back as the last few major releases. Even if I have the media volume turned down all the way, it sound like the speaker is still on high. I can compare it to having an ipod attached to your car stereo, with the stereo volume turned way up and the ipod vol set very low. You can hear the higher power flowing to the speakers and making a hiss sound. If that helps describe the issue any better.
  5. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    0
    Yeah, I've had it happen with my iPhone before but don't remember ever having the issue since running UD though.

    DroidForums junkie!!
  6. kr0n
    Offline

    kr0n New Member

    Joined:
    Jun 9, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    It worked, thanks for the tip. Never realized a reboot fixed the issue, despite the fact I reboot my phone all the time
  7. RafficaX
    Offline

    RafficaX Premium Member Premium Member Developer

    Joined:
    Aug 2, 2010
    Messages:
    605
    Likes Received:
    0
    Trophy Points:
    0
    make sure all the sounds lvls are correct in the settings menu and in whatever app your using. i recommend audiomanager, lets u control every volume lvl seperately. there is a free version and paid version in the market.
  8. MarkY3130
    Offline

    MarkY3130 New Member

    Joined:
    Nov 15, 2009
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    I had thIs issue on UD 2.1. If I never turned the media volume all the way up then I didn't get the hiss. Once I turned it up all the way I would get the hiss at all volume levels and I would have to reboot to stop it. I haven't had the issue in 2.3 or 2.4 though.
  9. hrdnhvy
    Offline

    hrdnhvy New Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    Interesting...i had noticed the hissing since 2.1..but i did not notice it in 2.4 initially but now it has started...maybe that is the reason why...time to do a reboot.. & see.



    Sent from my Droid using Tapatalk
  10. Kevinmon
    Offline

    Kevinmon New Member

    Joined:
    Nov 24, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    My speaker hisses whenever I watch a Youtube video, even with all volume settings muted. Please fix this bug!