1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Sounds

Discussion in 'Droid Bionic Tech Support' started by ljwr, Nov 23, 2011.

  1. ljwr
    Offline

    ljwr New Member

    Joined:
    Nov 5, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I have set vibrate to "Never" but the phone still vibrates when new email is received. I use Gmail. Help!
  2. CJM
    Offline

    CJM Developer Relations Staff Member Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,187
    Likes Received:
    479
    Trophy Points:
    83
    Location:
    Mississippi Gulf Coast
    Have you tried this? Open Gmail, then hit the Menu button and select More then select Settings. Under Account Settings select your account, then scroll to the bottom and select Labels to Notify. When you select, say Inbox, there will be more notification options.

    Tapped from an Unbrickable DROID
  3. ljwr
    Offline

    ljwr New Member

    Joined:
    Nov 5, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    THANK YOU!" Finally I can sleep without hearing the phone vibrate all night.

    Sent from my DROID BIONIC using DroidForums
Search tags for this page

vibrate set to never, but phone still vibrates