Sound is not working?

Discussion in 'Droid RAZR MAXX' started by weatherlover1, Mar 15, 2012.

  1. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    I have had my Maxx for almost two weeks and its been working great. But today it seems my sound has stopped working. I know they where working this morning. I was out and about and had it silenced for a while but when I turned it back on no ringtone no notifications no media nothing. I can hear to make calls and if I plug a head jack in there is sound but none otherwise? Any one have any idea?? Yes I restarted it and did the hold power and volume button down. I also checked all my sound settings. I really don't want to have to take it back. :( Also I have not dropped it or anything.
  2. cece5702
    Offline

    cece5702 Member

    Joined:
    Jan 22, 2011
    Messages:
    908
    Likes Received:
    8
    Trophy Points:
    18
    Wow!!! I have no idea what that could be. Are you able to dial out and make calls? Since you've restarted it and its still not working, maybe call tech support at Verizon and see if they can toubleshoot.
  3. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Yes I can make calls. I am pretty sure I know what they are going to tell me... Factory reset.. :( Sigh
  4. cece5702
    Offline

    cece5702 Member

    Joined:
    Jan 22, 2011
    Messages:
    908
    Likes Received:
    8
    Trophy Points:
    18
    Can you watch videos with sound or no? You sure no settings are checked that shouldnt be? I totally understand about the factory reset. I hate that!!!!
  5. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Nope no sounds at all. It's like its on silent mode but I have double and triple checked. I can't believe my luck.. :crying:
  6. cece5702
    Offline

    cece5702 Member

    Joined:
    Jan 22, 2011
    Messages:
    908
    Likes Received:
    8
    Trophy Points:
    18
    On the front of your phone where you swipe to unlock it, check those two buttons. One says silence on and the other says silence off. Make sure silence on is selected.
  7. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Yes the sound is on by all accounts but there is no sound.
  8. cece5702
    Offline

    cece5702 Member

    Joined:
    Jan 22, 2011
    Messages:
    908
    Likes Received:
    8
    Trophy Points:
    18
    Hmmm...I dont know what it could be than. I'm hope you can get it resolved without doing a factory reset.
  9. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Thanks.
  10. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Have you checked Menu, Settings, Sound and made sure Silent mode isn't checked and your volume is turned up?

    Don't mean to insult you but maybe something changed it.
  11. jkaod
    Offline

    jkaod Active Member

    Joined:
    Feb 3, 2010
    Messages:
    504
    Likes Received:
    53
    Trophy Points:
    28
    I agree with Sally. It's best to go into settings and check and make sure all is well. I have had a couple of episodes of the phone changing things all by it's self. A couple of times my ringtone was changed and I had to change it back.
  12. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Your not insulting me I posted to see if I could figure this out. :) But yes I have been in multiple times to the setting and doubled and triple checked but it shows the sound is on. The only thing left to do is factory reset. I have the phone just how I want it and now I am going to have to start from scratch and if that does not fix it I will have to get another phone. Not real happy right now.

    I was hoping maybe someone would say it was a app or something but guess its a random thing maybe the speaker died. Either way it stinks.
  13. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    I wasn't thinking of an app because it sounded like it was working prior to being put in Silent mode, but your comments made me think of trying it in Safe Mode and seeing if it works then. It will boot the phone without your apps and it would let you know if one of them is the problem. FoxKat's written about it but for the life of me I can't seem to get the forum's search function to find where! So here's a link on Verizon's site telling you how to do it.

    Good luck!
  14. Trash Can
    Offline

    Trash Can New Member

    Joined:
    Jun 25, 2010
    Messages:
    339
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    Las Vegas, NV
    http://www.droidforums.net/forum/droid-razr-support/200128-accessing-safe-mode-your-razr.html
  15. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Thanks for the info I did not know about safe mode. I tried it but still no sound so something must have failed. :(
  16. FoxKat
    Offline

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,951
    Likes Received:
    970
    Trophy Points:
    113
    Location:
    Pennsylvania
    It's a sticky now thanks to SmallTownGirl13.

    http://www.droidforums.net/forum/showthread.php?t=200128

    Sent from my DROID RAZR using Tapatalk
  17. FoxKat
    Offline

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,951
    Likes Received:
    970
    Trophy Points:
    113
    Location:
    Pennsylvania
    Sounds like you're right. Last ditch effort, factory reset. If that doesn't work, I'd try flashing Fastboot and if that doesn't work then you have a hardware failure.

    Sent from my DROID RAZR using Tapatalk
  18. MrGibbins
    Offline

    MrGibbins New Member

    Joined:
    Nov 29, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Its a hardware issue and has been posted in another thread like this one. Trying playing an audio file and while its playing turn the phone around and press along the top of the Kevlar back and on the top portion where the speaker is located. Sound should cut back in. My phone stopped having sound yesterday and I found that post and tried it. It works. Guess its a manufacturing defect or a result of the Kevlar being too soft and allowing pressure on the phone to break the connections. Others that have taken it in before the 14 day period said they were sent a refurbished instead of a new device. Not sure if I want to deal with that. Might go in today and see what they can do.

    Sent from my Transformer TF101 using Tapatalk
  19. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    I got a new phone. Just got it yesterday. My old phone suffered a battery failure as well a few days after the sound issue so I am glad I called right at my 14 day. At least if it does happen again I have something to try.
  20. MrGibbins
    Offline

    MrGibbins New Member

    Joined:
    Nov 29, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Went in an ordered a replacement. The reps didn't know what to say and asked the manager. He said his maxx just did it too. They called CS and set up a new phone to be sent to me. Should arrive Tuesday.

    Sent from my Transformer TF101 using Tapatalk
Search tags for this page

android sound not working

,
android volume not working
,
droid razr sound not working
,
droid sound not working
,
media volume not working
,

media volume not working android

,

my android sound is not working

,

my sound isnt working on my android

,
my volume isn't working on my android
,

sound not working on android

,
sound not working on android phone
,
the sound on my droid stopped working