Sound does not always work since ICS update

Discussion in 'Droid RAZR Support' started by Olivia, Jul 27, 2012.

  1. Olivia

    Olivia Member

    Joined:
    Dec 14, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having another problem since the ICS update. My sound does not always work. I will go to play a video on YouTube etc. and no sound. I always check to see if the sound is actually on and it is. I did a factory reset already and cleared the phones cache. I also updated to the .215 leak and still same problems. The only way i have found to get the sound working is to turn the phone off then back on. It's happening more often and getting really annoying. Just wondered if anyone else has the same problem.
     
  2. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    608
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +677
    Current Phone Model:
    Nexus 6P
    I had seen that problem happen a few times on my phone when I first went to ICS, honestly I have not tested it since I went to .215. You are not alone though, it is a known issue with ICS.
     
  3. destin246

    destin246 Member

    Joined:
    Jan 20, 2011
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You have to make sure your phone is not on silent and it will work
     
  4. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    608
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +677
    Current Phone Model:
    Nexus 6P
    If the phone was on silent then it would not work upon reboot, that is not the problem here many people have documented experiencing the same thing.
     
  5. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    16,847
    Likes Received:
    3,683
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,153
    Current Phone Model:
    Droid Turbo 2
    I myself have an issue that's strange... if I'm viewing gtalk, I will get a very faint notification, if I'm not viewing it, I will get a loud notification... odd. I've done everything to remedy it... no luck.

    It did it on 211, does it on 215.
     
  6. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    16,847
    Likes Received:
    3,683
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,153
    Current Phone Model:
    Droid Turbo 2
    Also.. I found a way to jump start your sound, download speaker cleaner and run it, it will sometimes get things going.
     
  7. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    608
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +677
    Current Phone Model:
    Nexus 6P
    You should do some FDRs :)
     
  8. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    16,847
    Likes Received:
    3,683
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,153
    Current Phone Model:
    Droid Turbo 2
    Lmao.. already have :)
     
  9. Olivia

    Olivia Member

    Joined:
    Dec 14, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Like I said already, I've done that.

    I didn't realize until today that it also affects my ringer. I kept getting text today but never heard them because sound was not working, and yes the sound was on and turned all the way up. I sure hope it does not cause any alarm problems.

    I will try the sound cleaner thing that was mentioned on here. Thanks.
     
  10. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    16,847
    Likes Received:
    3,683
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,153
    Current Phone Model:
    Droid Turbo 2
    No problem, but it also held sometimes to go Into system settings, sound, volumes, and adjust the notification volume.. it will sometime help to get it functioning..
     
  11. Caesars

    Caesars Senior Member

    Joined:
    Feb 16, 2012
    Messages:
    1,346
    Likes Received:
    99
    Trophy Points:
    48
    Ratings:
    +108
    I had some sound problems, aftera hard reset they were fixed, however my problems were a bit different. When streaming music, if i got a text msg it would turn my sound down 90%, i would have to send myself a google voice SMS to fix it lol.

    Googorola MAXX
     
  12. maaybraak

    maaybraak Member

    Joined:
    Apr 30, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I have ran into the same exact problem. I've been running .232 for about a week now, and this has been the first issue that I've had. I flashed the AXIOMBeam build over it, and as I write this post I have no sound. I'm disappointed because it has been running flawlessly since I got the .232. Idk...

    Sent from my XT875 using Tapatalk 2
     
Search tags for this page
droid m sound problem
,
droid razr maxx audio problems
,
droid razr maxx wont play sound
,

droid razr notification sound not working

,
droid razr sound not working support
,
droid razr youtube not working
,
ics android audio problem
,
media volume wont work on droid razr
,
razr maxx no sound
,
sound stops working droid razr