"Sorry there's not enough space to install this item" market bug.

Discussion in 'Android Tech Support' started by azdrifter, Apr 28, 2012.

  1. azdrifter
    Offline

    azdrifter Member

    Joined:
    Feb 16, 2011
    Messages:
    210
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Arizona
    So this week i was brought a Samsung Galaxy S t959 because the owner could not download any apps from the market the Issue was that she would get the "Sorry" message. So my first thought was to clear the market in the app management console. That didn't work she also mentioned that the phone had been acting buggy. First let me explain that she purchased the phone from ebay it came with ICS and the phone was rooted and Rom'd of course.
    So after discussing it with her I decided to take the phone to stock and I did this with the Odin3 version 1.7 worked like a charm in under 5 minutes it was back to stock.
    After that the market still gave the same error message so I then used the AIO Vibrant tool box to root and then flash CWM through the toolbox I then installed the Trigger Rom and then after that I went through and installed the ICS passion rom after all that the Market problem was still there.
    Here are some of the steps I took after reading and watching videos for hours on how to fix this issue.

    First, I went to the App manager and cleared the market data and cache. Still no market download.
    Second I read that Force Closing The DRM Protected content Storage would fix the problem,First of all it doesn't allow to be force closed,so that didn't work.
    Third I went into Recovery and Wiped the Data Cache,then Formatted The Data in The mounts folder. Still have the problem.
    SO I decided to start from scratch and Format both the Internal and External Memory drives and then Reflash to stock. Still have the market problem.


    So if anyone has a solution to this problem I would surely appreciate it. Thanks in Advance



    ***UPDATE***
    About an hour ago my customer informed that she can now download from the market.She said that it just started working again?
    Unfortunately I have no idea which one of the procedures i used actually worked?
    Or maybe the phone just needed to update with the servers at Google?
    I can't say what worked but I'm glad that something did finally?
    Last edited: Apr 28, 2012
Search tags for this page
android app says not enough space
,

android cannot install app not enough space

,
android not enough space
,

android not enough space to install

,
android not enough space to update
,

android update not enough space

,
htc incredible not enough space to download app
,
insufficient space android error
,
not enough space android
,
not enough space android error
,
not enough space error android
,

not enough space on android

,
sorry there's not enough room to install this item
,

sorry there's not enough space to install this item

,
there's not enough space to install this item