"Sorry! The process com.motorola.service.main...

Discussion in 'Android Tech Support' started by Gudasau, Dec 12, 2011.

  1. Gudasau

    Gudasau Member

    Joined:
    Oct 9, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    has stopped unexpectedly. Please try again." This started popping up this afternoon. No changes to my phone. Stock Bionic. There are a lot of hits on Google, but no solutions. What is this? The only way to get the pop-up off my screen so I can move on, is to "force stop". My battery life is really poor today as well. Only other "odd" thing I have noticed is minutes prior to this message popping up, I attempted to send an email. It failed to send, then sent 50+ times. Good thing it was to my husband.... He's forgiving!

    If anyone knows what this is, please let me know. I have read posts on other forums from people who have done factory resets and still have the issue. Like I said, I had made no changes, was just cruising along with my day when all of a sudden....

    Please forgive me if this has already been posted. I searched prior to starting this thread....
     
  2. chrstdvd

    chrstdvd Member

    Joined:
    Sep 30, 2010
    Messages:
    577
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McKenney Va
    Ratings:
    +0
  3. Gudasau

    Gudasau Member

    Joined:
    Oct 9, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    Thanks Chrstdvd. I tried this yesterday (yeah sounded doubtful to me too) and it didn't work. I deleted one of my email accounts (Road Runner) and the problem stopped. So I know what was causing it, but have no idea why. I need to get that account back on my phone, but would like to know what's causing the pop-up error before I do. The error message isn't tied into sending/receiving. It happened every few seconds and popped up even when I was trying to open other apps on my phone.

    If I find a solution somewhere else, I'll post it here. There are a lot of people with this issue and a lot of them are going through needless factory resets and trading their phones for new ones. Neither are necessary.
     
  4. chrstdvd

    chrstdvd Member

    Joined:
    Sep 30, 2010
    Messages:
    577
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McKenney Va
    Ratings:
    +0
  5. 2THEXTRM

    2THEXTRM Member

    Joined:
    Nov 4, 2011
    Messages:
    506
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Central New York
    Ratings:
    +6
    Nice. been wanting to set up my roadrunner email on my droid!

    Sent from my DROID BIONIC using DroidForums
     
  6. Gudasau

    Gudasau Member

    Joined:
    Oct 9, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    Thanks! I added my Road Runner account back onto my phone. It's been active for about 5 minutes with no error messages (knock wood). Sure hope the "issue" gets resolved soon.
     
  7. Gudasau

    Gudasau Member

    Joined:
    Oct 9, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    I've had my Bionic set up with Road Runner for a few months. Yesterday was the first time I had any problems with the error message popping up. Hopefully you won't have to deal with whatever it is....
     
  8. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Can you do Roadrunner through the Gmail account?

    Using Gmail as your own personal push mail server

    I've been doing all my email accounts this way for over a year now and love it. All my emails get pushed to the phone as soon as they hit the google server.

    Good luck.
     
  9. Gudasau

    Gudasau Member

    Joined:
    Oct 9, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    I've had the account back up and running for 12 hours and no error messages! Of course, shortly after re-installing, I found my long-awaited update. Hoping that either the un-install/re-install cured it, or the update fixed it.

    As for the Gmail to personal push, I don't need my email to come in instantaneously, so don't think I need that...unless, of course, my theories fail and the annoying pop-up returns. THEN, I will give it a try! I book-marked it just in case....
     
Search tags for this page

com.motorola.service.main

,
com.motorola.service.main has stopped
,
com.motorola.service.main has stopped unexpectedly
,
motorola.service.main
,
process com.motorola.service.main has stopped unexpectedly
,
process.com.motorola.service.main
,
the process com.motorola.service.main
,
the process com.motorola.service.main has stopped
,

the process com.motorola.service.main has stopped unexpected

,
what is com.motorola.service.main