sorrry to keep asking questionz

Discussion in 'Motorola Droid X' started by slipknot1bethanii, Sep 15, 2010.

  1. slipknot1bethanii

    slipknot1bethanii New Member

    Joined:
    Sep 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    do you know how to change text message? Cuz when i get a text message it shows it on the top of the screen and it scrolls across it, is there anyway you can change that?
     
  2. timrock

    timrock Member

    Joined:
    Aug 21, 2010
    Messages:
    578
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    disable the notification. go into the text message settings and remove the check.
     
  3. slipknot1bethanii

    slipknot1bethanii New Member

    Joined:
    Sep 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Where is the text message settings at? Because i dnt know where it is i've been looking and i just got the phone monday.
     
  4. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,454
    Likes Received:
    93
    Trophy Points:
    163
    Ratings:
    +93
    Open the text app and press the settings key at the bottom and the settings menu will come up
     
  5. slipknot1bethanii

    slipknot1bethanii New Member

    Joined:
    Sep 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Okay thank you, is there anyway i could take off the noice when u click something it makes a clicking noice?
     
  6. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,454
    Likes Received:
    93
    Trophy Points:
    163
    Ratings:
    +93
    Hit the settings key at the bottom and then select sound and at the bottom of the screen that comes up should be a feedback area, these are where haptic feedback and other similiar settings are controlled
     
  7. slipknot1bethanii

    slipknot1bethanii New Member

    Joined:
    Sep 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It's still doing it, manly when i touch apps and pretty much when u touch everything.
     
  8. dij836

    dij836 New Member

    Joined:
    Sep 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi All, does anyone know how to take off the Verizon Wireless announcement when the phone rings or when you make a call?
     
  9. BodyBagz

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,199
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +5
    Go to Settings --> Sound & Display -->Audible Selection (Make sure this is not Green Checked)....this should kill all tones except for dialer tones.
     
  10. BodyBagz

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,199
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +5
    Settings --> Sound & Display --> Roaming Tone...make sure it is not Green Checked