Something romer v5 related.

Discussion in 'Motorola Droid 2 Global' started by mentalchaos, Feb 14, 2011.

  1. mentalchaos

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    First off thanks get r done team.

    I downloaded the v5 romer last night it did what it was suppose to do. They only issue I had was my phone wouldn't charge. To me that's not worth having a custom rom so I restored back to stock. After the restore finished I rebooted my phone, but oddly enough the boot logo was still the liberty one, not the moto one. Has anyone else come by this?

    Sent from my DROID2 GLOBAL using DroidForums App
     
  2. TinMan09

    TinMan09 Member

    Joined:
    Jan 11, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    We have already covered that in another thread. its because liberty flashes its own custom boot logo when you flash the rom, in order to get back to the moto rom you need to go into liberty tools and reflash the stock moto boot logo before you erase liberty from your phone. or you can sbf but thats not really preferred.
     
  3. WoZzY

    WoZzY The GRD Dev Team Premium Member Developer

    Joined:
    Jun 5, 2010
    Messages:
    1,067
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    SouthWest,FL
    Ratings:
    +1
    the charging issue can be fixed by a battery pull/reboot but make sure b4 you install anything you wipe & wipe the catch then install the d2 of your choosing then the d2g GET~R~DONE ROMER then the sensor zip then reboot & you can charge i have been ruing the romer 3 weeks now with out issues everyone has to remember you have to install the rom of your choosing but wipe first but when the romer gets update you can just flash it over your current set up